Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

xp-willkommenseite





Frage

Hallo Ich habe seit heute Abend ein Problem mit meiner XP-Willkommenseite.Auf unserem PC sind mehrere Benutzerkonten eingerichtet.Diese Konten sind auf unserer XP-Willkommen Seite immer alle untereinander angeordnet gewesen,seit heute erscheint beim starten von Windows nur ein Fenster in dem man die einzelnen Benutzernamen und das dazu gehörende Paßwort eingeben kann.Eine weitere Veränderung ist mir auf dem Desktop aufgefallen.Früher waren die Ausschaltoptionen Standby,Ausschalten und Neustart in einem waagerechten Fenster angeordnet seit heute erscheint ein Fenster da die optionen untereinander angeordnet sind und auch mehrer Möglichkeiten zum herunterfahren des PC enthalten sind als vorher.Kann mir einer sagen wie ich die alte Einstellung (alle Konten untereinander)wieder herstellen kann ? Vielen Dank im voraus. mfg hannibal

Antwort 1 von piepsi###

ich kann dir zwar nicht direkt helfen, aberschau dir das mal an,

Klassisches Windows-Erscheinungsbild wiederherstellen
Die neue Benutzeroberfläche von Windows XP ist Geschmackssache. Wer das klassische Erscheinungsbild früherer Windows-Versionen bevorzugt, kann dieses mit wenigen Mausklicks wiederherstellen.

In der Systemsteuerung unter Anzeige finden Sie den Menüreiter Designs. Hier steht neben weiteren XP-Motiven auch das klassiche Windows-UI zur Auswahl. Auch das bekannte Startmenü kann aktiviert werden.

Klicken Sie im neuen Startmenü mit der rechten Maustaste auf eine leere Fläche und dann auf Eigenschaften. Hier können Sie das "klassische" Startmenü auswählen und mit dem Button "Anpassen" erweiterte Optionen einstellen.

Antwort 2 von Turtle

hi!
ich weiß genau was du hast - habe es selbst. störte mich bislang nicht, doch durch dich bin ich jetzt auf der suche nach der ursache. das ist seid der installation der .net-frameworks - ich glaube (bin mir aber absolut nicht sicher). mit klassischer erscheinung hat es nichts zu tun (hatte aber der poster ober mir ja auch schon erwähnt). auch kann hier kein tweakui von den powertoys aushelfen.

ausschaltoptionen hast du jetzt nicht mehr als zuvor - früher hatte sich eine (ruhezustand) nur ein wenig versteckt gehabt ([Shift] gedrückt halten wärend des klicks auf - ähm, standby war das glaube ich.

wenn du selbst ein wenig danach suchen möchtest, die entsprechenden begriffsbezeichnungen lauten:
- an-/abmeldebildschirm: 'shut down dialog', 'log on dialog'
- "auswahl waagrecht angeordnet": commandbuttons (OR buttons)
- "'fenster' mit vertikal angeordneter auswahl": combobox (umgangssprachlich oft auch 'dropdown box' genannt).

sollte ich fündig werden - ich werde es dich wissen lassen.

ciao!

Antwort 3 von DeepX

Hy...

ja, das von Turtle wär ein Vorschlag,
obwohl das von piepsi### komplett umsonst
gepostet wurde...

Aber egal,
es gibt auch Programme die das verändern,
wie zB PCAnywhere...
Oder wenn du deinen PC in eine Domain
anmeldest (oder auch nur angibst)

Also check das mal am Besten ab.

Viel Erfolg.

DeepX

Antwort 4 von Turtle

yup!

mußt unter den eigenschaften deines netzwerkadapters gleich auf der ersten registrierkarte unter "diese verbindung verwenden für" den client service für netware abwählen (oder am besten - so ich denke - gleich ganz deinstallieren).
half jedenfalls bei mir (auch wenn ich jetzt mal eben auf die schnelle nicht weiß, weshalb, woher und warum eigenltich... (ja, gut - auf die langsame auch nicht..) ).

aber woher der eintrag überhaupt kommen könnte, hat mich DeepX auf einen heiße fährte gebracht, da ich hier irgendwann einmal pcAnywhere installiert habe - somit danke an DeepX für diese geniale anregung.

grüße!

Antwort 5 von ewald

hallo turtle
du hast vollkommen recht ich habe bevor das Problem aufgetaucht ist in den Netzwerkeinstellungen unter internetoptionen ,verbindungen,DFÜ einstellungen eigenschaften ,netzwerk herum gespielt.Kannst du mir noch sagen wie zu den Netzwerkadaptereigenschaften kommen ?vielen Dank für dien Interesse wenn es dir Möglich ist kannst du dich ja bei mir auch über email melden.Vielen Dank im voraus.Ich muß dazu noch sagen das mein PC außer am Internet an km Netzwerk angeschlossen ist.
mfg ewald

Antwort 6 von tomman

Hallo ewald

Gehe erst doch mall Systemsteuerung / Benutzerkonten / Art der Benutzeranmeldung ändern
Bei Willkommen Seite ver....... und Schnelle Benutzer ....... Hagen rein
Und Übernehmen nicht vergessen


Antwort 7 von ewald

hallo tomman
dein Vorschlag war super hat einwandfrei geklappt.Schönen Sonntag und vielen Dank
ewald

Antwort 8 von ewald

hallo Turtel
hast du die Antwort Nr.& von Tomman gelesen ist 100%richtig .Vielen Dank für dein Interesse an dem Problem.
mfg ewald

Antwort 9 von Turtle

hi ewald!

natürlich:
prinzipiell sei dem vorausgeschickt, daß windows hierfür viele wege vorsieht, nur einzig das problem dabei, sie variieren mitunter recht stark, jenachdem wie man sich zuvor sein windows xp so angepaßt hat (daher drückte ich mich in meinem ersten post auch etwas vor der wegbeschreibung... *ertappt*).

aber ein ich glaube universell gültiger weg dorthin ist:
o WindowsExplorer starten
o in der linken spalte befindet sich unter desktop auf gleicher hierarchie-stufe wie 'arbeitsplatz' und 'eigene dateien' die 'netzwerkumgebung'
o diese mit der rechten maustaste anklicken und 'eigenschaften' aus dem kontextmenü auswählen
o dann sollten hier nun bei dir zwei verbindungen zu finden sein
a) eine LAN-Verbindung, welche für deinen Netzwerkadapter (anders ausgedrückt: den netzwerkanschluß an deinem PC) gültigkeit besitzt und
b) eine, die die deine Internetverbindung betrifft

vielleicht, nur so am rande falls du dich das jetzt gerade fragen solltest: warum zwei, wenn du eigenltich nur an einem 'net' hängst?
weil du zu allererst einmal eine lokale netzverbindung zu deinem internetverbindungsgerät (in welcher ausführung das auch immer vor dir liegen mag, da gibt es einige varianten und hängt auch von deinem provider ab) aufbaust und dich dann erst über diese bestehende verbindung in ein anderes, netzwerk (welcher art auch immer, hier eben dem internet) verbindest (man könnte auch sagen, du gräbst für deinen zweite verbindung einen tunnel durch die erste hindurch).

äh, aber wieder zurück:

o du kannst dir nun eine davon aussuchen, egal welche .... nehmen wir jene für die nicht internet-verbindung
(hat jetzt wieder den hintergrund, daß man folgendes zwar in beiden machen kann, aber der weg würde sich unterscheiden, das jede wieder etwas anders aufgebaut ist..)
o klicke sie nun wieder einmal mit der rechten maustaste und wähle 'eigenschaften' aus
o hier müßtest du dann bereits den ominösen "client service für netware"-client entdecken.
o anwählen und den button 'deinstallieren' drunter anklicken

- amen (das heißt neustarten und hoffen auf 'windowish'; also ähnlich dem "plug & pray" oder "plug & play - steck ein und spiel dich damit bis es funktioniert!")

am rande II: für die internet-verbindung soll lediglich das protokoll 'tcp/ip' aktiv sein, sonst nichts (auszuwählen im selben fenster wie eben nur diesesmal eben unter rechtsklick auf die internetverbindung -> eigenschaften -> registrierkarte 'netzwerk' -> alle nicht 'tcp/ip' häkchen wegklicken)

hoffe, du konntest damit jetzt etwas anfangen - schöne grüße!


ps.: an alle 80er veteranen und zeilenkommando-freakz: ich weiß, ich weiß, ihr würdet das alles in der commando-box erledigen..
pps.: und die 90er microsoftianer und internetianer: ich weiß, ihr hättet diesem text eine wunderhübsche, vollautomatische gliederung verpaßt.
pp+ps: ihr kommt auch mal aus der mode..

Antwort 10 von Turtle

so ein mist...
da war ich jetzt wohl etwas zu spät drann :-(

naja..

trotzdem schöne grüße

Antwort 11 von Turtle

könnte dir aber dennoch helfen, die 'alten' buttons wiederherzubekommen - fällt mir gerade ein

ps.: kann mich nur noch einmal wiederholen etwas zu spät..

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: