Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

Ich bin ja so ....





Frage

Also ich bin echt Laie und habe eben folgendes gemacht: Neue Grafikkarte eingebaut. Treiber noch nicht installiert. Alte Karte(Chip on Board) deaktiviert. Und dann Rechner runtergefahren. Das wars. Jetzt lädt er beim starten wohl keine Treiber und mein Monitor bleibt dunkel. Und nu?? Erstes Startlaufwerk ist übrigens die Platte.

Antwort 1 von junge_

dann starte im abgesicherten modus und behebe dein problem,
geht das noch?

Antwort 2 von Roadrunner90

hi alter mann,

die alte karte wieder aktivieren und dann die treiber für die neue installieren und die alte wieder deaktivieren, sollte so funktionieren

Gruß Roadrunner

Antwort 3 von Lutz1965

Hallo

würde mal ein Bios resett machen....Also Mainboardbatterie rausnehmen, 10 Minuten warten, Batterie wieder rein und dann sollte es wieder gehen...oder mal im Handbuch schauen, ob Dein Mainboard einen Jumper hat, zum Bios resetten.

Gruss

Lutz

Antwort 4 von roni17

hi

versuch doch mal die onboard chip nicht zu deaktivieren, die neue aber schon einsetzen, dann windows starten, treiber instalieren und neustarten.

ich hoffe dann gehts

greez roni

Antwort 5 von alter Mann

Klar, sicher gute Lösungen dabei. Nur:
Ich hab keinen Bildschirm!
Das heißt:
Ich könnte alles machen, wenn ichs sehen würde.
Ich muß also irgendwie mit ner CD oder Diskette erst mal standardtreiber draufkriegen.
Nur mit der Install cd gehts nicht, da er von Platte bootet.Komm ja auch nicht ins Bios ums umzustellen, ich sehs ja nicht.
Hab sogar schon Festplatte abgekabelt um ihn beim Starten zum Cd laufwerk zugriff zu zwingen aber da rotiert das cd laufwerk nur ohne Ende.

Antwort 6 von Lutz1965

Hallo

und weil Du nichts sehen kannst....Batterie raus bzw. Jumper umstecken....PC dabei ganz vom Strom nehmen....Neue Grafikkarte erstmal ausbauen.

Fertig.

Gruss

Lutz

Antwort 7 von Griemokhan

Dann geh mal mit Knoppix rein.

Oder mit PE-Builder.

Antwort 8 von alter Mann

O.K.
Batterie ist jetzt raus.
Meld mich in ca. 1/2 Stunde,wenn ich sie dann wieder drin habe.

Antwort 9 von Oldie ohne cookie

von Knoppix aus Treiber installieren?

Antwort 10 von Lutz1965

Zitat:
ich sehs ja nicht.


Wie soll der dann z. B. mit Knoppix arbeiten ????

Antwort 11 von Zwerg--

könnte mir mal bitte jemand erklären wie ich mit Knoppix treiber für xp installiere?

Antwort 12 von bila20

Hi,

oh mann, knoppix als helfer, hehe.

die lösungen wurden schon genannt. batterie raus, oder auf dem mainboard den bios reset jumper suchen. steht in der bedienungsanleitung.

tom

Antwort 13 von Zwerg--

also geht das doch nicht mit knoppix, oder?
wäre ja auch für andere probleme sehr hilfreich gewesen!

Antwort 14 von b ila

nein natürlich nicht,

du hast im bios die grafikkarte daektiviert. für die neue ist kein treibe installiert.

ausserdem solltest du im bios entwerder den agp oder pci steckplatz aktivieren.

ein os greift erst nach der bios initzialisierung, somit kann dir weder windows, linux oder knoppix helfen.

such den bios jumper auf dem board und führe einen biosclear durch.

tom

Antwort 15 von alter Mann

So, Batterie ist wieder drin und Chip on Board wieder aktiv!
Und ich denk jetzt dran, erst die Treiber, dann neu starten.
Muß ich jetzt im Bios ausser Datum,Uhrzeit noch weitere Einstellungen neu vornehmen.Kann sich da sonst noch was verändert haben, weil die Batterie raus war?

Ach so, Natürlich Danke hier ans Forum.


Antwort 16 von TheBlackBird_

Hi,

Ich will doch hoffen, dass der Monitor nach der Deaktivierung der OnBoard-Karte und anschliessendem Ausschalten des Rechners auch an die neue Grafikkarte angeschlossen wurde. Wenn das nicht geschehen ist, dann ist ein schwarzer Bildschirm ja nun mehr als logisch.

Ich moechte dies nur erwaehnen, weil ich davon in diesem Topic nichts gelesen habe, und weil es andernfalls wohl ein "Pfeifkonzert" geben wuerde, dass keine GRAKA im System ist.

Cu TheBlackBird ®

Antwort 17 von TreiberHonk

Irgendwie scheint mir das Problem nicht nur bei den (fehlenden) Treibern zu liegen. Wie kann es sein, dass der ALTE MANN mit der BIOS-Graphik deaktiviert und AGP-Karte drin nicht ins BIOS kommt. Wird die BIOS-Graphik abgeschaltet, übernimmt doch sofort die eingestecke Graphikkarte beim Start die Aufgaben. So muesste man doch zumindest ins BIOS komme. Oder verstehe ich da was falsch. Treiber sind doch bis zum zum Start jeglicher Betriebssysteme irrelevant. Hähh! Hat der ALTE MANN auch geprüft, ob alles richtig drin saß und der Monitor an war. Manchmal hilft es auch den Monitor mal eben auszuschalten. Auch haette ich mir vorher Sicherheit verschafft, ob die Kabel nach jeglicher Eigenbastelei noch fest stecken.

Antwort 18 von anonym

alter mann? geh schlafen...

Antwort 19 von Oldie ohne cookie

natürlich geht es mit Knoppix auch nicht,meine (ironische) Frage war an Griemokhan gerichtet.

Antwort 20 von Silus

Kann mir auch jemand helfen? lest euch meinen beitrag mal durch bitte dringend um hilfe!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!1

Antwort 21 von Antworter

ZU!
Also ich bin echt Laie und habe eben folgendes gemacht:
Neue Grafikkarte eingebaut.

möchte ich fogenden Senf zugeben: "Als Laie würde ich lieber die Finger weg lassen und deshalb vermute ich, dass du "alter mann" leider einen Kurzen verursacht hast"!
Wenn nicht, haste Glück gehabt.


Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Suche in allen vorhandenen Beiträgen: