Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

Floppy wird erkannt, aber funktioniert nicht mehr





Frage

da ich neu in diesem forum bin,grüße ich euch alle erstmal recht herzlich.ich habe folgendes problem! Habe mir ein neues motherboard von asrock k7s8x zugelegt(CPU 2ghz). habe windows xp und service pack 2 installiert.mein floppy wird erkannt; funktioniert allerdings nicht mehr.habe schon die steckplätze kontrolliert; alles i/o. Ist es möglich, daß ein altes floppy mit einem neuen motherboard, nicht mehr zurechtkommt.habe ein 400 watt netzteil im rechner.Die diode im floppy läuchtet auch beim hochfahren ständig. Vieleicht ist ja auch die spannung für dieses alte teil zu hoch. würde mich über vernünftige antworten sehr freuen. gruß heschi

Antwort 1 von tomman

Dauer licht am Floppy bedeutet meist verkehrt angeschlossen
Breitbandkabel an Floppy abziehen 180 grad drehen und wieder rauf oder wenn du ein Breitbandkabel mit mehren Anschlüsse hast benutze mal den anderen Anschluss


Antwort 2 von michael.schon.vergeben

Die diode im floppy läuchtet auch beim hochfahren ständig.

Hast du nun schon deinen Fehler! beseitigt?

Antwort 3 von MoP

Achtung bei dem Ding, sollte die FloppyLED permanent leuchten (was sie wohl tut) formatiert Floppy jede Diskette, die du in den Laufwerkschacht schiebst....Aufgrund falscher anschlüsse und Datenübertragung wird das floppy dann halt auch ned erkannt (s.o.), das wird wohl der fehler sein.

Antwort 4 von heschi

danke für die infos leute; tomman, du hast mit dem gedrehten kabel recht behalten. Floppy funzt wieder; habe die zweite schnittstelle genommen. die erste schnittstelle war nicht gedreht.zwischen der ersten und zweiten schnittstelle war das kabel gedreht. das ist bestimmt dafür gedacht, um auch ein zweites floppy zu erkennen.
schönen dank nochmals für eure hilfe.
gruß hesch

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: