Supportnet Computer
Planet of Tech

Supportnet / Forum / HW-Sonstiges

K7S5A neuer Prozessor & Große Festplatte





Frage

Hallo zusammen! Ich habe vor, mir einen neuen Prozessor (AMD) und eine 160 - 180 GB Festplatte zu holen. Soweit ich mitbekommen habe, dürfte das für mein K7S5A Board mit dem Original Bios ein problem werden, oder? Ich habe folgende Version: Hersteller: Amibios Release Nr.: 01/12/2002 S Bios ID String: 62-0112-001131-00101111-040201-SIS735-K7S5A- Kann mir jemand sagen, ob das mit dem Prozessor und der Festplatte funzt oder ob ich ein Bios update machen muß?! Wenn ja, wo bekommt man das richtige her??? Gruß Fossy_

Antwort 1 von Bombastus

Da sollten deine Fragen beantwortet werden, wobei es gut zu wissen wäre, welchen Prozessor (AMD) du denn so einbauen möchtest.

Vom Originalbios wird zumindest bei mir eine 160 GB - Platte einwandfrei erkannt.

Und das "richtige" BIOS bekommst du entweder auf der ECS - Seite oder auch hier, sogar mit interessanten OC - Varianten.

Antwort 2 von Fossy_

Ich weiß nicht was maximal drauf geht!???
Bei PC-Spezialist wurde mir damals gesagt, das ich maximal einen 2,2 GHz drauf machen könnte!



Antwort 3 von Bombastus

Du kannst den maximalsten Prozessor draufsetzen, der einen FSB von 266 MHz bietet. Das ist ein AMD 2600+.
Da der so gut wie unerhältlich ist, kommt also nur der AMD 2400+ in Frage.

Antwort 4 von Monoceros

Präzise: Den XP 2600 gibt es auch in einer 333er - Variante. Die bekommmst du "an jeder Ecke". Diese CPU passt aber nicht zu dem Board.

Antwort 5 von Fossy_

Ah, gut zu wissen!!!!

Danke nochmal für die Auskunft!!!

Werd ma jetzt noch ein wenig übers Bios flashen lesen und dann loslegen!!

Gruß Fossy_


Antwort 6 von Fossy_

Ich hätte da noch eine Frage....

und zwar, steht bei dem Biosupdate "Non Lan" dabei. Ich benutze aber den Lan-Anschluß vom Board. Liege ich richtig mit der Annahme, das dann mein Onboard Lan nicht mehr funzt und ich eine Steckkarte einbaun muß???


Antwort 7 von Monoceros

Wenn du dir von der Seite entweder das

1. Originalbios K7S5A030811

oder

2. HoneyX - BIOS oc030327, darin enthalten die BIOS - Files HX0327b.rom und HX0327bf.rom (bei letzterem sind die sogenannten FastWrites aktiviert)

oder

3. CheepoBios chb0811 oder chb0811f

runterlädst und installierst, kann eigentlich nichts schiefgehen - die bieten alle LAN - Unterstützung.

Im Regelfall sind auch Readme - Dateien dabei.

Obwohl ein BIOS - Update ein eher unspektakulärer Prozess geworden ist, verbleibt dennoch ein gewisses Restrisiko. Der "Supergau" wäre ein Stromausfall während des Programmierungsprozesses.

Halte dich also unbedingt an die Update - "Anweisungen".

Antwort 8 von hendrikw

Schau noch mal auf die genaue Revision Deines Boards. Ich habe z.B. die 1.0 Neue BIOSe gibts aber nur für 1.1 und höher; beim Versuch, die auf mein Board zu spielen, gabs interessante Effekte beim Neustart; z.B. Reih-um-Blinken aller Laufwerks-LEDs, statt booten usw.
Sichere/besorge Dir also auf jeden Fall Deine jetzige - funktionierende - BIOS-Version, damit Du wieder zurück kannst.
mfg
Hendrik

Antwort 9 von Fossy_

Wie finde ich meine Revision Nummer vom Board am besten raus? Ich hab gelesen, das die Aufkleber wo auf dem Board sind nichts damit zu tun haben!?


Antwort 10 von hendrikw

Ich habe das mit irgendeinem Diagnosetool ausgelesen (Sisoft Sandra ?), aber auf dem Board sollte es schon genau drauf stehen.
mfg
Hendrik

Antwort 11 von Fossy_

Auf meinem Bios Chip ist ein Aufkleber mit K7S5A und 112 drauf. Ist die 112 die Revision?


Antwort 12 von Fossy_

Ich hab das Bios geflasht und hab´s nach anfänglichen problemen hin bekommen!!!

Nochmal vielen Dank für die Hilfe!!!

Gruß Fossy_


Antwort 13 von Monoceros

Jo Fossy_, danke für die Rückmeldung - bekommt man eher selten hier im Forum.

Bevor du aber daran gehst, die CPU zu wechseln (was nochmals mit besonderen "Montageregeln" verbunden ist), solltest du vielleicht einen Händler in deiner Nähe fragen, ob er dir die CPU nicht einbauen kann - inklusive Kühler und, falls der Kühler kein Wärmeleitpad besitzt, eventuell auch die Wärmeleitpaste korrekt aufzutragen.

Zumindest würde ich das einem eher unerfahrenen "Heimwerker" empfehlen. ;-)

Antwort 14 von Fossy_

Hi Monoceros,

ich habe den Prozessor schon eingebaut, das hab ich aber auch schon 3 oder 4 Mal gemacht. Hab´s zuerst mal mit dem alten Bios probiert aber das hat mir nur nen 2000 angezeigt (ging nur 133/133 im Bios einzustellen). Danach hab ich dann mein Biosn geflasht und hab´s dann höher einstellen können und somit auch nen 2400 raus bekommen.



Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: