136 Aufrufe
Gefragt in Windows 10 von dreg68iger Einsteiger (18 Punkte)

Hallo Zusammen,

ich bin relativ neuer Windows 10 Pro-Nutzer (bisher gute Kenntnisse bis Windows 7) und habe z. Zt. ein Problem das ich nicht behoben bekommen. Ich habe bereits versucht eine Lösung per Google zu finden,
leider ohne den Erfolg, den ich mir erhofft habe.

Fehler-Beschreibung:

ich kann nicht auf meine Netzwerk-Festplatte zugreifen, die ich an meinen Router Speedport w724v angeschlossen habe.n Der PC ist per LAN-Kabel mit dem Router verbunden. Von Windows 7 Pro weiß ich, dass das Speedport als Netzwerkgerät im
Explorer aufgeführt wird und ich auf die Festplatte durch anklicken & Benutzer/Passwort-Eingabe zugreifen konnte. Weder das Speedport, noch die Festplatte (bzw. die freigegebenen Verzeichnisse)
tauchen in meiner Netzwerkumgebung auf. Seltsamerweise kann ich aber auf unseren dLan-Adapter (Devolo) zugreifen da dieser in der Netzwerkumgebung aufgelistet wird.

Konfiguration:

Windows 10 Pro (voll up2date)
Speedport w724v, der PC ist per LAN (Kabel) verbunden mit diesem Router. WLAN ist aktiviert. Der PC hat kein WLAN.
AV-Software: Kaspersky

Ich lasse die die Innereinen meines PC jetzt mal aussen vor denn unter Windows 7 pro hat alles völlig unkompliziert und leicht funktioniert.

meine Versuche:

Aufruf des Router-Konfig.menüs (Speedport.ip bzw. 192.168.2.1.) über den Browser: funktioniert einwandfrei
Ich habe versucht herauszufinden ob Kaspersky mir Probleme bereitet. Da komme ich aber nicht weiter weil ich keinen entsprechenden Eintrag in der Software finde oder zu doof dafür bin
per cmd IPconfig wird der Router ebenfalls angezeigt. Auch wenn ich die Netzwerkeigenschaften durchsuche taucht das Speedport namentlich auf.

Ich bin mit meinem Latein am Ende und hoffe hier eine Lösung zu finden.

Grüße
Gregor

5 Antworten

+1 Punkt
Beantwortet von computerschrat Profi (19.7k Punkte)
Hallo Gregor,

öffne die Dienste in Windows 10 (Rechtsklick auf Start -> Computerverwaltung -> Dienste und Anwendungen -> Dienste

Hier suchst du nach dem Dienst "Funktionssuche-Ressourcenveröffentlichung". Setze dessen Eigenschaften auf Automatischen Start und starte ihn danach manuell.

Gruß computerschrat
0 Punkte
Beantwortet von
Vielen dank, leider finde ich das Speedport immer noch nicht in der Netzwerk-Umgebung. Allerdings taucht nun mein eigener Rechner wieder auf
+1 Punkt
Beantwortet von

du musst SMB Version 1 nachinstallieren. das ist bei Win10 nicht mehr automatisch dabei

0 Punkte
Beantwortet von dreg68iger Einsteiger (18 Punkte)
Nun habe ich SMB 1 Client nachinstalliert. Jetzt erscheint irgendein weiteres (Bildschirm)-Gerät, das mir gar nichts sagt :-D und ein mir unbekanntes Mobilphone erscheint. Wenn das so weiter geht habe ich noch die ganzen Geräte der Nachbarschaft aufgelistet...

...aber das Speedport w724v ist immer noch nicht dabei :-(

was mich stutzig macht ist die Tatsache, dass ich auf ein entferntes, mit dem Speedport gekoppeltes dLAN-Gerät zugreifen kann. Dieses Gerät verwandelt das Power-LAN Signal wieder in WLAN. Im Prinzip kann ich also auf ein Gerät zugreifen, dass mit dem Speedport verbunden ist.
0 Punkte
Beantwortet von dreg68iger Einsteiger (18 Punkte)
ausgewählt von halfstone
 
Beste Antwort
So! Ich hab es geschafft. Der Knackpunkt war, das die Arbeitsgruppennamen nicht gleich waren, also das Speedport hatte einen anderen Namen als mein Rechner. Vielen Dank für die Hilfe!
...