2k Aufrufe
Gefragt in HW-Sonstiges von
Heute morgen habe ich meinen PC angeschaltet, an welchen wie immer auch meine externe Festplatte angeschlossen ist.

Doch beim Einschaltvorgang des Rechners flog sofort die Sicherung raus. Nachdem diese wieder drin war, lief der Rechner und alle anderen Geräte tadellos, nur die externe Festplatte gibt keinen Ton mehr von sich.

Da die grüne Kontrollleuchte des Netzteils in eingestecktem Zustand nicht mehr leuchtete, hoffte ich einfach mal das beste und kaufte ein neues (so ein Multifunktionsding mit zig Aufsätzen, andere bekommt man ja nirgendwo).

Nachdem ich die Festplatte daran angeschlossen habe, hat sie wieder Strom, funktioniert aber nicht. Es klingt so, als versuchte sie sich zu drehen, bricht aber sofort wieder ab und wiederholt das ganze mehrere mal.

Ich hatte schon überlegt, die Festplatte in meinen Rechner einzubauen, um mögliche Probleme an den Kabeln zum oder im Gehäuse zu umgehen, doch das ist leider nicht möglich. Die Festplatte ist direkt auf eine Platine gelötet, es gibt keine Kabelbuchsen, um sie anderweitig zu verinden (IDE oder S-ATA).

Woran kann es liegen? Liefert evtl. das neue Netzteil nicht die richtige Spannung o.ä. (habe ihn zwar auf 12V Ausgabe gestellt, wie es auf dem alten Netzteil angegen ist, aber man weiß ja nie)? Oder ist die Platte hinüber und ich muss weinen gehen?

5 Antworten

0 Punkte
Beantwortet von riese Mitglied (367 Punkte)
die richtige Spannung o.ä. (habe ihn zwar auf 12V Ausgabe gestellt, wie es auf dem alten Netzteil angegen ist, aber man weiß ja nie)? Oder ist die Platte hinüber und ich muss weinen gehen?


hast du darauf geachtet, dass die polung des steckers stimmt ?

schau auf das typenschild des alten netzteiles ob der plus innen liegt und der minus aussen am stecker.

was hast du für ein festplattenfabrikat. das ein platte fest verlötet ist habe ich noch nie gehört.
vor diesem gerät kann man ja nur warnen.

adam
0 Punkte
Beantwortet von macgyver031 Experte (1.9k Punkte)
habe ihn zwar auf 12V Ausgabe gestellt, wie es auf dem alten Netzteil angegen ist

Wahrscheinlich liefert dein Netzteil nicht genügend Strom -> Sobald die Platte starten will, geht der Netzteil die Puste aus.

Es ist auch noch möglich dass es 12V UND 5V versorgung benötigt. Da du weder Markte noch Modell angibst .....
0 Punkte
Beantwortet von riese Mitglied (367 Punkte)
Es ist auch noch möglich dass es 12V UND 5V versorgung benötigt. Da du weder Markte noch Modell angibst .....


dann passt der stecker nicht

adam
0 Punkte
Beantwortet von
Zum Netzteil:
Aufgrund des Aufklebers 'ComputerBild Testsieger' gehe ich davon aus, dass zumindest die angegebenen Werte stimmen. Ich habe die Polung des Steckers mal umgedreht, dann gibt die Platte aber gar keinen Mucks von sich, erhält scheinbar überhaupt keinen verwertbaren Strom. Ohnehin war die alte Konfiguration laut Aufschrift auf dem alten Adapter richtig.

Zur Festplatte:
Habe die Halterung jetzt mal zerlegt, danach konnte man das hintere Stück der Platine heraus ziehen und die Anschlüsse frei legen (vorher sah es wie eine einzige Platine aus). Nur leider hat mein Rechner noch immer keinen S-ATA-Anschluss, weswegen ich hier auch nicht weiter komme.

Es ist eine Samsumg Festplatte Modell HD501LJ, und ja, auf der Festplatte steht sowohl der Wert 12 V als auch 5 Volt (auf dem alten Netzteil aber nur 12V 2A). Was bedeutet das für mich?
0 Punkte
Beantwortet von riese Mitglied (367 Punkte)
das bedeutet, das auf der platine einspgs.-wandler von 12 auf 5v sitzt.

dann kann dir das hier weiterhelfen
...