2.2k Aufrufe
Gefragt in Internet Browser von
Hi Leute :)

ich hab ein großes Problem. Meine Cookies funktionieren mit Firefox 3.5.4 überhaupt nicht. Mit den IE Tab (Addon) funktionieren alle aber Cookies wie sie sollen.
Habe Cookies akzeptiert, sodass sie nur gelöscht werden wenn sie ungültig sind (Standard). Ausnahmen habe ich auch alle gelöscht.
Habe bereits alle Grundeinstellungen zurückgesetzt, Firefox neu installiert und Cookies gelöscht. Mit Mozbackup hab ich auch einen neuen Profil erstellt...bringt auch nix :( Das ist zum Heulen. Mit IE gehts alles aber Einwandfrei.
Wenn ich bei zB Rapidshare einlogge und Firefox hinterher schließe und wiederöffe, muss ich Passwort wieder neu eingeben. Genau das gleiche bei iGoogle. Passe ich Google an und speichere es, sieht alles OK aus. Schließe ich aber Firefox und öffne es wieder muss ich wieder alles neu einstellen -.-
Das nervigste ist aber, dass ich Google nicht mehr benutzen kann. Klicke ich auf einen Suchergebnis lädt und lädt die Seite ohne Pausen....liegt wohl auch an den Cookies.
Ich weiß nicht mehr was ich machen soll :,(

Bitte helft mir
MfG Gunpowder

8 Antworten

0 Punkte
Beantwortet von hoehrn Experte (3k Punkte)
Servus,
kommt beim FF nicht eine Meldung in der oberen Leiste Wo Popups usw. auch nachgefragt werden), in der gefragt wird ob das Passwort gespeichert werden soll?
0 Punkte
Beantwortet von
Ja, die Passwortabfrage funktioniert einwandfrei, nur die Cookies sind ein Problem. Mir gehts ja nicht nur ums automatische Anmelden sondern um zB iGoogle zu benutzen.
0 Punkte
Beantwortet von hoehrn Experte (3k Punkte)
In den Extras - Einstellungen - Datenschutz kannst mal nachschauen.
0 Punkte
0 Punkte
Beantwortet von hoehrn Experte (3k Punkte)
versuche es mit Popups vorübergehend zulassen, um das Popupfenster für die Bestätigung zum speichern zu bekommen. Hat bei mir (t-online) funktioniert.
0 Punkte
Beantwortet von
Hoehrn, Danke dass du mir zu helfen versuchst. Aber ich Zitiere mal meine erste Antwort:

Ja, die Passwortabfrage funktioniert einwandfrei, nur die Cookies sind ein Problem. Mir gehts ja nicht nur ums automatische Anmelden sondern um zB iGoogle zu benutzen.


Im Klartext:
Meine Cookies funktionieren nicht, nicht der Passwortmanager ^^
0 Punkte
Beantwortet von funtaonice Mitglied (117 Punkte)
Moin,

hast Du zufällig den Privaten Modus (Private Mode) aktiviert oder löscht die history inklusive cockies beim beenden von firefox?

mfG
0 Punkte
Beantwortet von
Nein :( der Private Modus ist deaktiviert. Siehe meine Einstellungen
...