1.2k Aufrufe
Gefragt in HW-Sonstiges von boratop Mitglied (421 Punkte)
Hallo,
hab da mal ne Frage:

Wenn ich eine CD in's Laufwerk schiebe,passiert gar nichts.
Sonst startete die CD immer gleich.
Wie kriege ich das wieder so hin ?

Könnte jemand helfen ?

Danke

Wolfgang

2 Antworten

0 Punkte
Beantwortet von mickey Experte (5.1k Punkte)
1) Im Arbeitsplatz auf dein Laufwerk - rechte Maus- Autoplay - prüf das erstmal.

2) Dann schau mal unter
Start --> Ausführen --> regedit

HKEY_LOCAL_MACHINE-SYSTEM-ControlSet001-Services-Cdrom

Eintrag -> "Autorun", ob der Wert auf 0 steht.
Für "Autoplay an" den Wert auf 1 setzen.

3) Prüf mal (je nach OS welches du ausgelassen hast) ob du über die Gruppenrichtlinien weiterkommst:
Start - Ausführen - gpedit.msc [ENTER]
- Richtlinien für lokaler Computer -> Benutzerkonfiguration -> Administrative Vorlagen -> System -> "automatische Wiedergabe". Mit einem Doppelklick kannst du hier eine Umstellung vornehmen (falls deaktiviert).

Rechts die Suche im Forum hätte dir hier übrigens auch recht schnell weiterhelfen können.


Gruss,
Mic

[sup]Bei Eingriffen ins System, die Registry oder Dateien erst eine Sicherung vornehmen©[/sup]
0 Punkte
Beantwortet von boratop Mitglied (421 Punkte)
Also,mit "regedit",das habe ich gemacht.Da habe ich bei Autorun den Wert von 0 auf 1 gestzt.Das Wort "Autoplay" erscheint da gar nicht.

Ebenso bei Laufwerk(F),da gibt es das Wort "Autoplay" oder "Autorun" nicht.Kann da also nichts Aktivieren oder umgedreht.

Weiß irgendwie nicht mehr weiter.
Gibt's da vielleicht noch einen Rat ?

Wolfgang
...