1.8k Aufrufe
Gefragt in WindowsXP von
Habe eine 3 geteilte Festplatte wo auf C: XP Pro installiert war und auf D: Programme.Weil ich Ärger mit dem Programm hatte habe ich auf E: eine neuer Version von XP-Pro Installiert. Dann habe C: und E: formateirt - bei dem Versuch das neue Programm auf C: zun kopieren ist was im Bios passiert, und zwar Bootet es nich mehr vom CD-Lw sondern verlangt das von A: gebootet werden soll-
? was tun
mfg

8 Antworten

0 Punkte
Beantwortet von
Stell im BIOS die Boot-Reihenfolge um.
0 Punkte
Beantwortet von
a) A einbauen

oder

b) im BIOS Bootreihenfolge ändern, dass von CD /DVD gebootet wird
0 Punkte
Beantwortet von wolle1948 Einsteiger_in (9 Punkte)
Hallo hab schon versucht mit Esc, Ebtf., und F11 womit es vorher ging leider komm ich nicht rein
0 Punkte
Beantwortet von pcdock Experte (3.1k Punkte)
Hi,

1. Wenn du mit den üblichen Tasten nicht ins Bios kommst , hast du wohl eine USB-Tastatur dran.?

2. Wenn ja versuchnal eine PS2 -Tastatur.

PcDock

[sub]Hardware lebt und ist eigenständig[/sub]
0 Punkte
Beantwortet von wolle1948 Einsteiger_in (9 Punkte)
Hallo PcDock habe eine normale Cherry Tastatur. danke
0 Punkte
Beantwortet von
Hallo wolle
Die "normale Cherry Tastatur" gibt es auch mit USB Stecker. ;-)

Manche ältere Mainboards ermöglichen den Zugriff auf das BIOS via USB-Tastatur nur dann, wenn im BIOS die Funktion USB legacy support aktiviert (enable) ist. (Defaultwert : disable).
--> Wenn man bei einem abgestürzten BIOS keine PS/2 Tastatur hat, ist dass so, wie wenn der Schlüssel innen in der Wohnungstür steckt und man steht draussen.

Hast Du ein BIOS rest probiert? --> Siehe Handbuch.

Gruss Karl
0 Punkte
Beantwortet von marymoon Mitglied (107 Punkte)
Hiho
Also zuerst sehe ich den Zusammenhang zwischen kopieren und Bios Änderungen nicht....
Da muss irgendwas anderes schief gelaufen sein.
Etwas mehr Info könnte helfen...
0 Punkte
Beantwortet von doc-jay Experte (6.8k Punkte)
Beim formatieren von C hast du dir die Boot.ini sicher zerschossen....
Dann klappt das mit dem Boot nicht mehr, weil die Boot.ini auf C liegen muss...
...