3.8k Aufrufe
Gefragt in WindowsVista von
Hey Leute,
Ich habe leider ein Problem

Ich habe vor kurzem ein Windows Update gemacht und seitdem lässt sich mein Laptop(SONY VAIO VGN-FZ38M; BETRIEBSSYSTEM VISTA) nichtmehr hochfahren zum Anmeldebildschirm. Nach dem Ladebalken bleibt immer ein schwarzer Bildschirm.

Ich habe schon alles ausprobiert um ihn wieder in Gang zubringen.

Wenn ich F10(Recovery TOOL von Sony) drücke steht zwar "Windows is loading files" aber danach ist wieder ein schwarzer Bildschirm

Wenn ich die Recovery CD einlege steht"Drücken sie eine beliebige Taste um von der CD/DVD aus zu starten" das hab ich gemacht, danach keine Reaktion ---> schwarzer Bildschirm

Abgesicherter Modus,Computer repariern und den Computer mit der letzen bekannten Konfiguration starten gehen auch nicht --->schwarzer Bildschirm

Ich komme zwar ins BIOS(F2), jedoch weiß ich nicht was ich dann machen soll.Ich habe gehört das man hier irgendetwas umstellen kann.
Im BIOS sehe ich in der Registerkarte 5 Punkte:Main,Advanced,Security,Boot und Exit..hab leider keinen Plan was ich hier auswählen sollte :D

Ich habe auch einmal den Akku rausgenommen und das Notebook mal ein paar Stunden ohne jeden Strom stehen lasen.... hilft leider auch nichts

5 Antworten

0 Punkte
Beantwortet von
Würde mich über eine Lösung freuen :D

MFG Matthias
0 Punkte
Beantwortet von marymoon Mitglied (107 Punkte)
Hiho,
was war das denn für ein Update?
Betriebsystem, empfohlene Treiber, Servicepack...?
Vorher schon mal Startprobleme gehabt?
Mglw. auch ein Festplattendefekt, der verhindert, das die Startdateien geladen werden können, oder Virus, oder, oder, oder.
Ich würde mal von einer regulären Vista-CD in die Reparaturkonsole starten und dann erstmal die angebotenen Optionen versuchen.
Alternativ ist das hier eine Möglichkeit eine Systemwiederherstellung zu versuchen:

www.drwindows.de/vista-toolbox/3741-vista-notfall-recovery-cd-32-bit.html

Das hab ich selbst schon erfolgreich eingesetzt.

mfg
0 Punkte
Beantwortet von marymoon Mitglied (107 Punkte)
PS
Ich gehe davon aus, dass DU die 32bit Version brauchst, da Vist64 eigentlich nicht zu gebrauchen ist ;-)
Das solltest Du aber noch verifizieren..

mfg
0 Punkte
Beantwortet von
Hey MaryMoon,

Phu ich hab keine Ahnung was das für ein Update war, es stand 2 empfohlene Updates und die hab ich halt installiert..irgendwas mit framework glaub ich.

Also Festplatte funktioniert,ich hör sie nämlich :D
Ne vorhin hatte ich keine Startprobleme, ich habe nur meinen Laptop vor ein paar Tagen neu aufgesetzt weil viel Müll oben war. Und wie gesagt, nach den Updates ging er dann nichtmehr.

Dass mit der Notfall Recovery hab ich schon ausprobiert, geht leider auch nicht... immer das selbe Ergebnis-->schwarzer Bildschirm


mfg matthias
0 Punkte
Beantwortet von marymoon Mitglied (107 Punkte)
Hiho,
also wenn Du es erst vor ein paar Tagen neu aufgesetzt hast, dann gehe ich davon aus, dass Du eine entsprechende Datensicherung hast.
Ich würde nun folgendermaßen vorgehen, auch wenn etwas aufwändiger:

Neuinstallation OS
Chipsatztreiber
Grafiktreiber
AV-Software

Erst jetzt online aktivieren und Updates installieren.
hierbei würde ich wiederum erst die Servicepacks installieren,
dann die weiteren wichtigen Updates.
zum Schluss die empfohlenen Updates und auc hier nicht alle auf einmal.

Ggf. Wiederherstellungspunkte setzen.

Sollte das nicht funktionieren, denke ich an 2 Möglichkeiten:
1. Graphik
- defekt
- falscher Treiber

2. Ram (dummer zeitgleicher Zufall, aber denkbar)

3. Hmm und zuletzt sollte man den Gedanken eines Virenbefalls nicht gänzlich ausschliessen, da gerade bei Systemen mit Wiederherstellungs-CD hierfür benötigte Daten auf der Festplatte gespeichert werden und ggf. infiziert sind

mfg
...