2k Aufrufe
Gefragt in Linux von
Installiertes UBUNTU 10....etc. (Vorinstallation)
aufgesetzt auf AMI BIOS MEGATREND
über USB angeschlossenes LaCie DVD lightscribe provoziert folgende Meldung:

Einhängen von cdrom0 nicht möglich
mount: Gerätedtei /dev/sdc0 existiert nicht.

Im DateiExplorer sichtbar: "cdrom0 einhängen"

Bitte um Lösungsansatz in einfacher Anweisung. da ubuntu-newcomer und schon etwas frustriert!
Danke

4 Antworten

0 Punkte
Beantwortet von tuxfreund Mitglied (373 Punkte)
Probier mal mit angestecktem Laufwerk zu booten. Ansonsten abziehen, neu anstecken, dann im Terminal eingeben dmesg. Das zeigt die letzten Meldungen. Diese hierher posten. Auf gleiche Weise die Ereignisse beobachten nach einlegen der CD.
0 Punkte
Beantwortet von tuxfreund Mitglied (373 Punkte)
Nochwas, hab daran gar nicht so schnell gedacht: Ubuntu hat einen Fehler. Deaktiviere im BIOS das Diskettenlaufwerk. Bei mir hat es allerdings schon gereicht, das floppy in /etc/fstab auszukommentieren.
Danach sollte das automatische einhängen wieder funktionieren. Kannst Du auch mit einem Stick testen.
0 Punkte
Beantwortet von
Du kannst nur etwas einhängen, was auch mountbar ist!
Versuchst Du bspw. , eine Audio-CD einzubinden? Das kann man nicht.

Nicht verzagen, das sind typische Einsteigerfehler und eigentlich völlig harmlos und kein Systemfehler, wie Du vielleicht vermutest.
0 Punkte
Beantwortet von
hehe, die Anzeige oben über diesem Thread ist lustig :-)

Linux: cdrom nicht erkannt / amibios megatrend / ubuntu 10...etc

Wir empfehlen:
1. Lesen Sie die folgenden Antworten von anderen Benutzern.
2. Bevor Sie Änderungen an Ihrem System durchführen empfehlen wir dringend die Windows Registry aufzuräumen und auf Fehler zu prüfen.
...