6.8k Aufrufe
Gefragt in Mainboard CPU RAM von windoofs Mitglied (935 Punkte)
hallöchen ans forum....
ich hab von nem freund ein neuen computer geschenkt bekommen (für mich "neu")
ein asus p5p-800 mx....
hat einen pentium 4 prozessor mit 3 ghz( mein altes mainboard nur pentium 4 mit 2ghz)
unterschiedliche prozessorsockel , also tausche ich die mainboards aus......
ram is der gleiche, laufwerke auch.....
onboardgrafik funktioniert super
ich mach ihn an bios time neu einstellen, gleich checke ob alles im bios klar is.....laufwerke sind alle da auch bootreinfolge und master/slave-krams.....
save settings and reboot
er geht wieder an firmenlogo mainboard taucht auf....
2sekunden weißer coursor oben links in ecke dann kein bild mehr......(bildschirm nicht schwarz^^....er bekommt nur keine daten die er anzeigen könnte)
ergo ...er lädt das system (win xp home) nicht......
ansonsten...512 MB ram( bis jz hats damit super geklappt)
cd brenner...dvd brenner 80 gb festplatte master (3 partitionen )....20 gb festplatte slave.....

wer weiß rat??

25 Antworten

0 Punkte
Beantwortet von xmax Experte (4.1k Punkte)
Hi,

mit dem "Treiber deinstallieren..." wird hier auf die Windows-Standard Treiber (wie nach einer Installation der Fall so ist) gemeint- Standard/Windows Treiber.
Die Treiber die keine Möglichkeit "auf Standard" zu setzen anbieten, kann man per "Entfernen" oder "Deinstallieren" aus der laufenden Konfiguration entfernen.
Wichtig ist aber dabei, dass das System mit dem alten Mainboard herunter gefahren wird, nicht neu starten!!!
Da sonst versucht Windows die neu zu installieren.
Solange du noch kannst, sichere wichtige Daten, denn beim so was kann schon einiges in die Hose gehen.
Zur Not kann man noch mit der "R-Installation" nach dem Umbau die Installation wieder zum Laufen bringen.
Hier kann aber nachher eine erneute Aktivierung nötig sein, also den Key parat halten.
Die Frage ist aber wie man dir hier helfen kann, wenn du schon mit der Beschreibung @A1 nicht ganz klar kommst.
Vielleicht solltest du genau erwähnen wo es hackt.

mfg xmax
0 Punkte
Beantwortet von windoofs Mitglied (935 Punkte)
die einzelnen schritte in a1 sind nicht ausführlich genug....ansonsten glaub ich gern was da steht...
ja es geht um die windows standardtreiber

welche hardware muss raus??...
alle oder nur bestimmte?
0 Punkte
Beantwortet von kjg17 Profi (34.4k Punkte)
Moin,

ja es geht um die windows standardtreiber

Die werden normalerweise automatisch für die Anzeige verwendet wenn XP im abgesicherten Modus ausgeführt wird. Und in diesem Modus könnten dann auch die neuen Treiber installiert werden.

Davon, dass du mal versucht hättest XP mit dem 'neuen' Board im abgesicherten Modus zu starten hast du aber nichts geschrieben, obwohl das doch eine der ersten Maßnahmen ist wenn es Probleme beim Starten gibt. Zumal dann, wenn es keinerlei Meldungen über nicht bootbare Medien, fehlende Bootloader (ntldr) oder nicht gefundene Systeme gibt, aber die Platten vom BIOS korrekt erkannt werden.

Du hast auch nicht mitgeteilt ob es eventuell auch nach dem Verschwinden des Cursors vom Bildschirm weitere Festplattenaktivitäten gab und erst später Ruhe einkehrte. Das könnte wiederum darauf hinweisen, dass XP zwar gestartet, aber nicht angezeigt wird. Und wenn das auch beim Abgesicherten Modus passiert, könnte die Ursache auch darin liegen, dass mal bei irgendeiner Gelegenheit der Systemdienst 'vgasave' als scheinbar überflüssig deaktiviert wurde, auch bekannt als Windows Standard-Treiber für die Anzeige.

Das wäre dann wiederum mit 'listsvc' in der XP-Wiederherstellungskonsole zu kontrollieren und könnte dort auch mit 'enable vgasave SERVICE_SYSTEM_START' korrigiert werden, falls dieser Dienst tatsächlich deaktiviert sein sollte.

Wenn du dir da nicht sicher bist solltest du diese Überprüfung in jedem Fall unter deinem 'alten' System ausführen bevor du dort die Treiber deinstallierst. Und nach der Deinstallation der Treiber und der ggf. erforderlichen Umstellung auf Standard-PC (Pkt. 5 der Anleitung in A1) den Rechner wie angegeben nur runterfahren, der nächste Start von Windows sollte bereits mit dem neuen Board erfolgen.

Gruß
Kalle
0 Punkte
Beantwortet von kalauer1960 Experte (1.9k Punkte)
Hallo windoof,

wie weit bist Du?

Ich habe mir Deine Frage nochmal sorgfältig durchgelesen, da steht daß Dein System bereits den BIOS-Prozeß nicht komplett überstanden hat, oder?

Kannst Du denn nicht mit der SystemDVD booten und ein paralelles System aufsetzen?
0 Punkte
Beantwortet von windoofs Mitglied (935 Punkte)
was meinst du mit nem parallelen system?
auf 2. partition oda wo??.....sry..da liegen meine daten....^^ hab nur 80 Gb platte da ist der platz ziemlich knapp....
0 Punkte
Beantwortet von kalauer1960 Experte (1.9k Punkte)
Hallo,

also mit 5 GB sollte es gehen.

Du bootest mit der DVD. Er findet die andere Installation und Du wählst neu installieren in einem anderen Ordner, nenne ihn halt win.

Hinterher kannst Du mit diesem Runpfsystem booten.
0 Punkte
Beantwortet von strauss Experte (4k Punkte)
Hi

Ich versteh dir ganze Diskussion bald nicht mehr.

In meinem ersten Beitrag hierzu war doch alles schon klar:

Bau den Rechner wieder so zusammen, wie er mit dem alten Mainboard lief. Danach als erstes ein komplettes Image der Systempartition machen >> nur zur Sicherheit (Software dzu findet man dazu mit Hilfe von Google)

Dann die Datei "mergide.bat" ausführen (die musst du natürlich noch runterladen). Dadurch werden die IDE-Treiber auf Windows Standartreiber zurückgesetzt (also die, die auch beim einer Neuinstallation angewendet werden) und die entsprechenden Registryeinträge geschrieben.

Anschließend neues Mainboard rein und hochfahren lassen. (am besten sogar erstmal im abgesicherten Modus)

Wenn es dann immer noch Probleme beim Rechnerstart gibt kann man noch zwei Dinge tun, um eine Neuinstallation zu vermeiden:

1. Reparatur mit der Konsole
Mit XP-CD starten >> beim ersten Screen "R" für Reparaturkonsole >> nacheinander die Befehle:
fixmbr

fixboot

chkdsk /r /p

gefolgt jeweils von ENTER >> ganz zum Schluss (nach einer ganzen Weile) noch
exit
>> ENTER

2. Reparaturinstalltion
Mit XP-CD starten >> beim ersten Screen ENTER drücken >> dann F8 >> hoffentlich gefundene Installation reparieren lassen.

Mfg Micha
0 Punkte
Beantwortet von kjg17 Profi (34.4k Punkte)
Hallo,

da schließe ich mich Micha an.

Inzwischen wurde schon ziemlich viel auf der Basis des derzeitigen Informationsstandes gesagt, aber es sieht für mich so aus als ob du alle Lösungsvorschläge welche eine XP-Installations-CD erfordern irgendwie im Sande verlaufen lässt. Wenn überhaupt kommen allenfalls Rückfragen, aber NIE Informationen über den einen oder anderen gelungenen oder misslungenen Versuch den gegebenen Hinweisen zu folgen.

Neue Lösungsansätze werden nur dann gesucht und gefunden werden, wenn die vorangegangenen sich als untauglich erwiesen haben und dies müsstest du hier natürlich mal irgendwann mitteilen. Oder auch warum du diesen Vorschlägen nicht folgen kannst oder willst.

Gruß
Kalle
0 Punkte
Beantwortet von
der TE hat halt einfach nicht genug ahnung von den gewünschten dingen. für einen laien ist es nicht so klar, was treiber und betriebssystem usw eigentlich machen und wie sie mit der hardware zusammen hängen.

am besten, einfachsten und sichersten ist imho, mit einer neuen festplatte das system neu aufsetzen und die vorhandene als 2. platte oder als externe disk weiter zuverwenden

Lg
0 Punkte
Beantwortet von windoofs Mitglied (935 Punkte)
ich lasse sämtliche beleidigungen bezüglich meines wissensstandes einfach mal außen vor...dazu kommt das ich berufstätig bin und familie und co hab..."einfach mal so" was auseinanderzunehmen läuft also net
habe jetzt aber sämtliche treiber raus...neues mainboard ran...gleiches wie ganz zu anfang^^
also xp-cd rein und versucht das system zu reparieren wie in a9...klappt alles bis er runterfährt, wieder hoch dann option von cd zu starten...egal ob ich jz von cd starte oder nicht...entweder komm ich wieder ins installationsmenü,oder es passiert wieder gaar nix....
reparaturkonsole klappt iwie auch net...danach passiert gaar nix
...