2.8k Aufrufe
Gefragt in Mainboard CPU RAM von ulzi Einsteiger_in (41 Punkte)
Hallo,

mein vor 3 Wochen schön in Betrieb genommener gebrauchter PC will nicht mehr.

Was noch geht:
- Alle Lüfter rennen
- Spannungen: +12, +5, +3,3, -5, -12 alles ok (am Board-Stecker gemessen)
- Festplatten drehen sich
- DVD-ROM Schublade geht auf und zu
- Festplatten-LED leuchtet für ca. 15 Sek. (wie bei Windows-Boot)
- danach muß man ca. 10 sek. Power drücken, um ihn auszuschalten (so wie wenn Windows tatsächlich gebootet hätte)
- Monitor geht (z.B. am Notebook)

Was nicht mehr geht:
- Bildschirm bleibt dunkel an eingebauter NVIDIA Grafikkarte
- Bildschirm bleibt dunkel an onBoard Grafikkarte (auch wenn NVIDIA GaKa ausgebaut ist)
- Kein akustischer Pieps nach BIOS-Start.
- Kein Ton auf Audio (z.B. Windows-Begrüßung)
- Keine Reaktion auf Tastatur-Eingaben, noch nicht mal die NumLock LED.
- Kein booten von CD oder Floppy

Motherboard: ASRock K7S41GX

Kann mir jemand helfen? Wo muß ich anfangen, um den Fehler einzugrenzen?

12 Antworten

0 Punkte
Beantwortet von
Hm, wenn kompatibel würde ich vermutlich eher die CPU auf nem anderen Mainboard tauschen.
Wobei der Fall das ein Mainboard ne CPU bei einem Test grillt relativ gering (wenn auch nicht gleich 0) ist.

Bzw. wenn verfügbar würd ich erst nen anderes Netzteil testen (auch wenn die Spannungsangaben stimmen)
0 Punkte
Beantwortet von ulzi Einsteiger_in (41 Punkte)
Habe beim örtlichen K&M Elektronik Händler Hilfe gefunden.
Freundlicherweise wurde mein Board mal so nebenbei an ein Netzteil nebst Bildschirm angeschlossen, und eine CPU aus deren Schublade reingesteckt.
Das Board war dann immer noch tot. Nach noch ein paar anderen Tests war man sich dessen sicher.
Also habe ich auf eBay ein neues Board ergattert, und siehe da, meine alte CPU ging noch.

Danke für alle Eure Tipps!
...