5.9k Aufrufe
Gefragt in Internet Browser von
Hallo,
mein Online-Banking mache ich mit dem Windows Internet Explorer.
Neuerdings gibt es bei meiner Bank ein TAN-Gerät für die TAN Nummer.
Wenn nun mit diesem TAN-Gerät die Eingaben überprüft und dann die TAN Nummer übermittelt werden soll, so ist die Darstellung dieser Online-Banking Seite nicht komplett, das heißt, es werden bestimmte "flackernde weiße Streifen" nicht angezeigt.
Weiß jemand, woran das liegt und was ich eventuell beim IE machen muß?
Vielen Dank für eine hilfreiche Antwort
Bert

10 Antworten

0 Punkte
Beantwortet von
Hast du es schon mal mit einem anderen Browser versucht(Firefox oder Chrome)?
Grundsätzlich würde ich Bankaktivitäten nicht über Onlinbebanking, also die Homepage der Bank machen, sondern als Homebanking über eine entsprechende Software(z.B. Starmoney) betreiben. Das ist die sichere Variante.
0 Punkte
Beantwortet von stevene Mitglied (273 Punkte)
Bevor du auf andere Alternativen umschwänkst würde ich einfach mal den IE updaten, sicherlich nicht der neuner oder?
0 Punkte
Beantwortet von paedda1 Mitglied (127 Punkte)
Bei solchen Angelegenheiten helfen dir auch immer die
Bankmitarbeiter, einfach mal in deiner Filliale anrufen, die verbinden
dich schon mit irgendwem, der dir helfen kann.
Grüße
paedda1
0 Punkte
Beantwortet von luke_filewalker Experte (3.3k Punkte)
Servus Bert

Soweit ich das weiss, verwenden die meisten Banken (evtl. alle?) den Adobe Flash Player zur Anzeige des Flickercodes. Sogar Banking Software wie z.B. Starmoney setzt darauf auf. Letzteres weiss ich zufällig, da ich vor einige Monaten in Starmoney einen Fehler bei der Darstellung des Flickercodes gefunden und behoben und diesen Bug an Starfinanz gemeldet habe. Evtl. würde es also helfen den Flashplayer zu aktualisieren:

Flash

Was mir nicht ganz klar ist, da sind Deine Angaben etwas "ungenau"; wird Dir der Flickercode gar nicht angezeigt oder nur teilweise?
0 Punkte
Beantwortet von ralfb Experte (6.9k Punkte)
Hallo,

ich hab das gleiche Problem bei meiner Sparkasse ...so weit ich mich erinnere bleibt das Feld schwarz wo das Lesegerät rangehalten werden muss. Und weil ich das nach kurzem rumprobieren im IE auch nicht lösen konnte benutze ich FireFox dafür ...dort funktioniert es, bzw. es erscheinen weiss blinkende Felder.

Ich würde es auch gerne bei Gelegenheit geklärt haben, war mir nur bisher nicht sooo wichtig.

mfg Ralf
0 Punkte
Beantwortet von ralfb Experte (6.9k Punkte)
https://www.spk-aoe-mue.de/pdf/content/leitfaden/Kundencheckliste-chipTAN.pdf

da sind Hinweise

6. Was muss ich tun, wenn die Grafik gar nicht flickert?

o Sollte die chipTAN-Grafik völlig fehlen, prüfen Sie bitte, ob diese nicht versehentlich zugeklappt wurde
(dreieckiger Button oben rechts).

o Möglicherweise wird die Grafik auch durch installierte Add-ons (z. B. „noscript“ im Firefox) unterdrückt. Bitte
entfernen Sie gegebenenfalls diese Add-ons.

o Im Internet Explorer muss die Option „Animationen in Webseiten wiedergeben" unter „Extras –
Internetoptionen“ – Registerkarte „Erweitert“ – Punkt „Multimedia“ aktiviert sein.

Das Letzte muss ich bei mir zu Hause mal checken

Ralf
0 Punkte
Beantwortet von ralfb Experte (6.9k Punkte)
schlechte Nachricht ...og. Option war aktiviert und Rücksetzen der Sicherheit auf "Mittelhoch" war erfolglos ...das Feld bleibt schwarz.

Ich hab direkt im IE9 getestet.

Dann bleibt nur die Bank zu fragen!

Grüsse Ralf
0 Punkte
Beantwortet von
Hallo,
zunächst vielen Dank für die Antworten.
Ich habe alles ausprobiert, was mir empfohlen worden ist.
So habe ich den Adobe Flash Player, Internet Explorer 9 und Windows 7 auf dem neuesten Stand. Auch ist Animation von Webseiten aktiviert. Leider funktioniert das TAN-Gerät noch immer nicht.
Der Flickercode wird überhaupt nicht angezeigt.
Grüße
Bert
0 Punkte
Beantwortet von luke_filewalker Experte (3.3k Punkte)
Moin

Okay, dann bliebe euch beiden eig. nur noch die Einstellungen des IE zurück zu setzen. Etwaige eigene Einstellungen müssen dann eben neu gemacht werden:

Extras -> Internetoptionen -> Erweitert -> Zurücksetzen

Wenn das auch nicht hilft, dann würde ich persönlich mich nicht länger mit IE rumärgern und stattdessen Opera empfehlen. Gerade was Online-Banking angeht ist ein "exotischer" Browser eh erstmal grundsätzlich sicherer.
0 Punkte
Beantwortet von ralfb Experte (6.9k Punkte)
hmm ...Bankmitarbeiter meint, dass er bei Kunden mit gleichem Problem bisher immer mit rücksetzen der Sicherheit auf Mittehoch immer helfen konnte.

Auf meinem Arbeitpatz-PC läuft Vista32 und IE9 ...da funktioniert es sogar im AvantBrowser Ver. 2001 Build 33 ...ich konnte das dort auch nicht reproduzieren. Nach Abschalten der Java Applets hab ich natürlich kein Feld mehrund wenn ich nur Skripte deaktiviere sieht das Feld nur aus als ob der Rand und Zoom fehlt, es blinkt aber (langsamer).

Ralf
...