2k Aufrufe
Gefragt in Tabellenkalkulation von
Hallo zusammen,

wahrscheinlich stelle ich mal wieder eine einfach Frage, aber ich komme momentan nicht an die Lösung meiner Aufgabe. Vielleicht könnt ihr mir dabei helfen.
Folgender Datenaufbau:
Preis pro Stück Gesamtmenge
A1 85,00€ 1.000 Stk.
A2 90:00€ 1.500 Stk.
A3 88,00€ 1.250 Stk.
A4 66,00€ 5.000 Stk.
A5 ??
In Zelle A5 möchte den gewichteten Preis pro Stück ermitteln.

Vielen Dank im Voraus,

Gruß
Achim

8 Antworten

0 Punkte
Beantwortet von kjg17 Profi (34.4k Punkte)
Hallo Achim,

=((A1*B1)+(A2*B2)+(A3*B3)+(A4*B4))/SUMME(B1:B4)
bzw.
=RUNDEN(((A1*B1)+(A2*B2)+(A3*B3)+(A4*B4))/SUMME(B1:B4);2)

Du multiplizierst die einzelnen Preise mit der jeweiligen Stückzahl, addierst diese Ergebnisse und teilst die Summe dann durch die Gesamtstückzahl.

Gruß
Kalle
0 Punkte
Beantwortet von rainberg Profi (14.9k Punkte)
Hallo Achim,

=MITTELWERT(A1:A4/B1:B4)

Formeleingabe mit der Tastenkombination Strg+Umschalt+Enter bestätigen, da sie als Matrixformel arbeiten soll.

Gruß
Rainer
0 Punkte
Beantwortet von
Danke Danke Danke,
hier wird wirklich das Leben etwas leichter gemacht :-)

Gruß
Achim
0 Punkte
Beantwortet von kjg17 Profi (34.4k Punkte)
Hallo Achim,

es kommen aber zwei vollkommen unterschiedliche Ergebnisse heraus, da wirst du dich leider entscheiden müssen, welchen der Lösungsvorschläge du nun akzeptierst. ;0)

Gruß
Kalle
0 Punkte
Beantwortet von kjg17 Profi (34.4k Punkte)
Nachtrag:

Für einen gewichteten Mittelwert würde die Formal so lauten:
=SUMMENPRODUKT(A1:A4;B1:B4)/SUMME(B1:B4)

Im Prinzip das, was ich bereits oben geschrieben habe, nur etwas eleganter

Gruß
Kalle
0 Punkte
Beantwortet von rainberg Profi (14.9k Punkte)
Hallo noch mal,

sorry, bei meiner Rechnung habe ich Preis/Stck, mit Preis/Gesamtmenge verwechselt.

Hat aber auch sein Gutes, wenn der Handel auch so rechnen würde, würden wir bedeutend besser leben ;-)))

Gruß
Rainer
0 Punkte
Beantwortet von kjg17 Profi (34.4k Punkte)
Alles klar, was kann man denn bei dir so kaufen? ;o)

Gruß
Kalle
0 Punkte
Beantwortet von rainberg Profi (14.9k Punkte)
Hallo Kalle,

ich habe nichts zu verkaufen ich biete nur kostenlose Excelratschläge an, die, wie Du siehst, auch manchmal in die Hose gehen.:-)

Gruß
Rainer
...