1.7k Aufrufe
Gefragt in Grafikkarten von
Hi Leute.

Habe ein neues Gehäuse bekommen, den PC leben eingeflösst
und jetzt meint die blöde Kiste, sie müsste mir nix anzeigen!!!
Lüfter und so tut, aber ich weiß nicht, ob Windows gestartet ist.

Keine Ahnung, warum des nicht tut.
Stark genug steckt die Grafikkarte drin...

Habt ihr eine Ahnung, woran des liegen könnte??

DANKE!!

10 Antworten

0 Punkte
Beantwortet von Mitglied (461 Punkte)
Stark genug? Keine Gewalt anwenden beim PC Zusammenbau!
Prüfe mal alle Steckverbindungen und bau alle nicht benötigten Karten aus. Auch Festplatten und Laufwerke abstöpseln.

NUR Hauptplatine, Netzteil, CPU, RAM (1 Riegel) und Graka. und teste nochmal.

Gruß
0 Punkte
Beantwortet von ralfb Experte (6.9k Punkte)
Also Name ist "New_Mainboard ", aber in Frage steht "neues Gehäuse" ...was stimmt denn nun??

mfg Ralf
0 Punkte
Beantwortet von Mitglied (461 Punkte)
Meinst du er gibt sich für jede Frage einen neuen Namen? :) Witzig
0 Punkte
Beantwortet von
Warum net?
Dann lesen's mehr und dann kann man mir auch schneller helfen.
Wenn ich des jetzt in die vorherige Frage reingeschrieben hätte, wäre
es vielleicht nicht so aufgefallen.

New_Mainboard; kA, hab mich einfach so genannt.

Neues Gehäuse, Motherboard ist erst 1 Jahr alt.
0 Punkte
Beantwortet von ralfb Experte (6.9k Punkte)
OK ...alo nur Gehäuse neu *nadann*

Keine Anzeige am Montor ...auch kein Piepton?
Bei gar keinen Piep oder Anzeige hat es nix mit Graka zu tun!
Ich stimme AW1 zu.

mfg Ralf
0 Punkte
Beantwortet von juergen54 Experte (2.7k Punkte)
Sorry,

Du beschreibst dein Problem so unklar wie es nur geht.
Ist das nur ein Gehäusetausch gewesen, oder in dem Zusammenhang auch eine Neuinstallation?
Für mich höhrt sich das so an, weil " Leben eingeflößt".
Also funktionierte alles schon mal nach dem Umbau?
Antwort1 versucht?
0 Punkte
Beantwortet von Mitglied (461 Punkte)
Naja, Gehöuse heist ja ALLES raus und wider zusammen. Also der Fehler kann wirklich überall liegen.

Ich habe kein Bild verstanden. (nix anzeigen schreibt er)
0 Punkte
Beantwortet von juergen54 Experte (2.7k Punkte)
Richtig, kann alles möglich sein @ Tuningfuchs2000,

Die häufigsten Fehler sind:
zu wenig Abstandshalter beim Board zum Gehäuse( Kurzschluss)
mit Gewalt falsch eingesteckte Steckkarten oder Ram Riegel
Verbogene Pins bei diversen Steckverbindungen usw.
Sowas sollte man zu erst mal überprüfen.
0 Punkte
Beantwortet von Mitglied (461 Punkte)
Ja, leg das Board auf den Tisch (Nichtleitend / Holz, Decke, Schaumstoff drunter)
Ram und Graka rein, NT anschließen und testen.
0 Punkte
Beantwortet von
Wow, war 1 Std. net da und so viele Antworten!!
OK, ich werd's mal probieren.
Vielleicht morgen,weil ich hab' noch viel zu tun.

Vielen, vielen Dank!

PS: Boah, Eltern nerven!!
...