1k Aufrufe
Gefragt in Tabellenkalkulation von tschonn Experte (1.2k Punkte)
Horrido,
Riesen Tabellen mit allenmöglichen Schnickschnack erstellt und jetzt häng ich tatsächlich an einer
relativ leichten (dachte ich) Formel.
Wie folgt:
Wenn in c3 "DF" oder nichts steht, dann soll in e3 "0" stehen, ansonsten 8
Wurschtl schon seit ner Stunde rum, entweder steht immer 8 oder 0 oder nichts drin.
Wer weiss Rat, sehe anscheinend vor lauter Bäume den Wald nicht mehr.
Danke im voraus.....

3 Antworten

0 Punkte
Beantwortet von paul1 Experte (4.9k Punkte)
Hallo,

=WENN((C3="DF")+(C3="");0;8)


Gruß

Paul1

Excel/Access 2003
0 Punkte
Beantwortet von tschonn Experte (1.2k Punkte)
Horrido,
Mal ne klammer zu wenig, mal ein Semikolon zu wenig und schon ist
man eine Stunde beschäftigt.
Vielen Dank und ein schönes Wochenende....
0 Punkte
Beantwortet von saarbauer Profi (15.6k Punkte)
Hallo,

wie sieht es hiermit aus:

=WENN(oder(C3="DF";C3="");0;8)

Gruß

Helmut
...