1.5k Aufrufe
Gefragt in Tabellenkalkulation von tschonn Experte (1.2k Punkte)
Meine Güte, hab mich irgendwie verrannt bzw. denke falsch, wenn es für mein Problem überhaupt ne Lösung gibt.
Ich erklärs mal:
in E3 soll folgendes berechnet werden:
wenn in c3 "df" oder nichts steht, soll ne 0 erscheinen bzw. wenn in c3 "fw" und in a3 "sa" oder "so" steht dann soll ne 12 erscheinen bzw. wenn in c3 "fl" steht dann soll ne 9 erscheinen ansonsten ne "8"
Hoffe ich habs einigermassen erklären können und jemand weiss was ich meine und kann mir helfen.
Vielen Dank schon mal...

4 Antworten

0 Punkte
Beantwortet von hajo_zi Experte (9.1k Punkte)
=WENN(ODER(C3="df";C3="");0;WENN(UND(C3="FW";ODER(A3="sa";A3="so"));12;WENN(C3="fl";9;"keine Angabe")))

Gruß hajo
0 Punkte
Beantwortet von paul1 Experte (4.9k Punkte)
Hallo,

als Alternative:

=WENN((C3="df")+(C3="");0;WENN((C3="fw")*+(A3="sa")+(A3="so");12;WENN(C3="fl";9;8)))


Gruß

Paul1
0 Punkte
Beantwortet von lorf55 Mitglied (699 Punkte)
Hallo,
... und wenn man noch "keine Angabe" durch 8 ersetzt, denn passt es. :-)

Gruß
0 Punkte
Beantwortet von tschonn Experte (1.2k Punkte)
Vielen Dank, ihr seid der Hammer.....
...