1.5k Aufrufe
Gefragt in Windows 7 von
Hallo,
nach stundenlangem suchen und das mehrere tage lang, bitte ich euch nun um hilfe. ich habe folgendes Problem.
Windows 7 64 bit -sp1 und alle updates
installiert - Windows virtual pc und dann Windows virtual xp (vorkonfig. Windows xp-mode Umgebung)
hier wird ie 6 mit installiert.
nach update auf ie 8 (welchen ich dringend benötige - z. b. YouTube)
ie 8 geht überhaupt nicht auf, erst nach einigen wiederholversuchen dann aber nur ein weißer Inhalt. und Fehlermeldung .... reagiert nicht ..
wer kann mir bitte helfen?
ich hoffe das ich meine anfrage hier im Windows 7 Bereich richtig eingestellt habe.
ev. auch ein Problem für -Programme oder Internet ??
auf hilfe-antworten wäre ich dankbar.
mfg
richieffm
ps. das gleiche Problem unter w8 und der vm xp-mode!

9 Antworten

0 Punkte
Beantwortet von computerschrat Profi (29.2k Punkte)
Hallo richieffm,

damit ich es richtig verstehe: Du hast das Problem nur in der virtuellen Umgebung des XP-Mode in Windows 7?
Das Problem tauchte erst nach dem Update auf IE 8 auf und vorher konntest Du Webseiten öffnen?

Welche Fehlermeldung kommt denn wenn Du den IE startest?

Starte mal die Eingabeaufforderung (Start - Ausführen und CMD eingeben) und gib dann ein ipconfig.Passt die dort angegebene IP-Adresse zu Deinem Netzwerk (normalerweise 192.168.xxx.xxx) und ist als Standardgateway die IP-Adresse Deines Routers eingetragen?

Wenn die IP-Adresse vernünftig aussieht, gib in der Eingabeaufforderung mal ein
ping google.de
Dann solltest Du drei Antwortzeilen bekommen, die keine Fehlermeldung beinhalten. Funktioniert das bei Dir?

Gruß
computerschrat
0 Punkte
Beantwortet von
Hi computerschrat,
sorry hat etwas gedauert,
also:
ich habe das Problem nur in der vm-xp mode Umgebung.
solange der ie 6 installiert ist, komme ich damit ins ie , meine hp rigoe-frankfurt.de und einige andere seiten werden korrekt angezeigt, nur bei einigen (z.b. YouTube) kommt der hinweis das der ie zu alt und nicht mehr unterstützt wird.
gerade habe ich den ie 8 wieder installiert + updates,
ie öffnet sich Meldung: Verbindung wird hergestellt ....
weißews bild sonst nichts.
beim beenden dann die fm das Programm reagiert nicht.
ipconfig bei ie 6
ip 192.168.2.128
Sub 255.255.255.0
Gateway 192.168.2.1
ipconfig ie8
ip 109.168.131.65
Sub identisch
Gateway 192.168.131.254
????
das ie geht aber noch, da ich via avira nach updates suchen kann und er dann auch (gerade) wieder 1 neues installiert hat.

kannst du mit den angaben etwas anfangen?
mfg
richie
0 Punkte
Beantwortet von computerschrat Profi (29.2k Punkte)
Hallo richieffm,

bist Du sicher, dass mit dem ie8 die IP Adresse 109.... anfängt?
Die 109.168.... wäre eine öffentliche IP Adresse aus Italien. Du brauchst in Deinem Sstem aber eine private adresse und die fängt meist mit 192.168.... an. War vermutlich nur ein Tippfehler.
Dennoch wundert es mich, dass das System mit dem ie8 eine Adresse aus einem anderen Netzwerk bekommt, als mit dem ie6.

Da die 192.168.2.128 in Deinem Netz offenbar verfügbar ist, kannst Du bitte mal folgendes machen:
Gehe im virtuellen XP in die Systemsteuerung und dort auf Netzwerkverbindungen. Klicke die LAN-Verbindung mit rechts an und wähle Eigenschaften. Gehe dann auf das Internetprotokoll und wähle dafür die Eigenschaften.
Dann klicke im nächsten Dialog auf "Folgende IP-Adresse verwenden" und trage darunter als IP-Adresse die 192.168.2.128 ein. Als Subnetmaske musst Du die 255.255.255.0 und als Standardgateway die 192.168.2.1 eintragen.
Darunter wählst Du "Folgende DNS-Serveradresse verwenden" und trägst die Adresse des Routers 192.168.2.1 ein.
Probier mal, ob Du dann Internetzugriff hast.

Gruß
computerschrat
0 Punkte
Beantwortet von
Hi computerschrat,
habe deinen tipp getestet, leider komme ich damit überhaupt nicht mehr ins ie, selbst Firefox ( den ich inzwischen auch in der vm inst habe) bringt dann eine Fehlermeldung.ie8 immer noch das gleiche .. Verbindung wird hergestellt, weißes bild und dann fm Programm reagiert nicht.
0 Punkte
Beantwortet von
hi, es kann sein, das ich erst morgen wieder test fahren kann,.
also nicht böse sein, falls ich mich heute nicht mehr melde.
mfg
richie
0 Punkte
Beantwortet von
hi, da kommt mir gerade ne Idee! muss mal sehen, ob es für die vm nen update gibt??
richie
0 Punkte
Beantwortet von computerschrat Profi (29.2k Punkte)
Hallo richieffm,

schade, dass des Versuch so ganz fehlgeschlagen ist. Ich hoffe Du hast mit dem Zurücksetzen der Einstellungen keine Schwierigkeiten, so dass wenigstens der Zustand von vorher wiederhergestellt ist.

Ein Update für die VM ist sicherlich vernünftig, ich kann mir aber nicht vorstellen, dass das die Lösung bringt, wenn der FF Zugriff aufs Internet hat, der IE aber nicht.
Hast Du mal nachgesehen, welche Netzwerkeinstellungen im IE eingetragen sind (Extras -> Internetoptionen -> Verbindungen -> LAN-Einstellungen)?
Ist da vielleicht ein Proxyserver oder eine falsche Verbindungsart eingetragen?

Gruß
computerschrat
0 Punkte
Beantwortet von
Hi Computerschrat,
leider bin ich erst jetzt an meinem pc, ich habe alles wieder in den ausgangsstand bekommen. die Überprüfung im ie ergab auch nichts, was falsch wäre. ich werde dann mal weiter suchen, komme aber wohl erst am Wochenende dazu.
erst mal danke für deine hilfe, die tipps waren nicht schlecht.
"unverschämt" wie ich bin, hier aber eine ganz andere frage:
kennst du die lösung für das Problem das man mit dem realplayer v 16.0.2.32 im ie 10 (keine Ahnung ob 32 oder 64 bit, verm. aber 64) keine filme mehr dl kann und auch das addon für Firefox(v 21) geht nicht.
na ja, also wie gesagt, habe leider erst wieder am we zeit.
also nochmals danke, bis dann
richie
0 Punkte
Beantwortet von computerschrat Profi (29.2k Punkte)
Hallo richie,

zwei Ideen habe ich noch.
Zuerst prüfe mal, ob Du den Adobe Flash Player im virtuellen XP installiert hast. Den brauchst Du um die Videos von Youtube abzuspielen.

Dann schalte doch mal versuchsweise die Firewall aus und starte dann den Internet Explorer.
Egal, wie der Versuch ausgeht, schalte die Firewall anschließend wieder aktiv.
Die Firewall findest Du in der Systemsteuerung unter Windows-Firewall, bzw in der Kategorienansicht unter Sicherheitscenter.

Gruß
computerschrat
...