1.4k Aufrufe
Gefragt in PC-Sonstiges von
Ich benutze seit längerem die Virtuelle Maschine VMware Workstation, um unter Windows 7 und 8 ältere Geräte, die z.B. XP fordern (Twain-Schnittstelle) einsetzen zu können. Dab einzustellenei fand ich es sehr hilfreich, dass zwischen Host und VM Daten ausgetauscht werden konnten. Bis zu einem System-Crash und Neuinstallation hat das hervorragend funktioniert. Jetzt läuft zwar VM, aber die Laufwerke werden im Explorer nicht mehr angezeigt. Ich habe bei der Konfiguration alles mögliche vergeblich versucht. Datenaustausch ist nur mittels USB-Stick möglich. Da es vorher einwandfrei ging, muss es doch eine Möglichkeit geben, dieses einzustellen.

5 Antworten

0 Punkte
Beantwortet von
das ist in der mitgelieferten hilfe sehr genau beschrieben. ich hab jetzt kein vmware mehr am pc aber genau dein problem mit der hilfe mal lösen können!
0 Punkte
Beantwortet von
bei VMWare ist der Dateiaustausch recht easy.
Sofern im Gast die VMWare Tools installiert sind, kann man Dateien einfach per Drag&Drop in die VM rein- und rausziehen.

Ansonsten alternativ in den Settings der VM nach den SharedFolders Ausschau halten. Setzt aber ebenfalls die installierten VMWare-Tools im Gast voraus
0 Punkte
Beantwortet von massaraksch Experte (3.1k Punkte)
- Die VMWare-Tools installiert?

Menü "VM" -> Install VMWare Tools
(die Guest-VM, z.B. WinXP, muß dabei laufen)

- Die "Shared Folders" aktiviert?

Menü "VM" -> Settings -> Options -> Shared Folders
(je nach Wunsch "Map as network drive in Windows guests" aktivieren)

mfg, Massaraksch
0 Punkte
Beantwortet von massaraksch Experte (3.1k Punkte)
Oha, etwas zu langsam geschrieben...

mfg, M.
0 Punkte
Beantwortet von
Danke für die Tipps. Trotzdem funktioniert das Anzeigen der Laufwerke nicht.. VM-Tools sind installiert, Shared Folders enabled. Es muss wohl an der neuen Version VM 9 liegen, denn eine Installation auf einem anderen Rechner mit Windows 7 geht auch nicht. Der Fehlermeldung 'The VMware keyboard driver is not installed on the host' muss ich allerdings noch nachgehen.
...