1.2k Aufrufe
Gefragt in Grafikkarten von
Guten Tag.

Ich habe mir vor kurzem einen neuen PC erstellt. Es lief eigentlich auch alles gut.
Da es ein paar kleinere Probleme unter Windows 8 gab und ich auf eine EFI
Installation wechseln wollte, habe ich dann Windows 8 neu installiert.

Soweit so gut.

Habe Win8 neu installiert, Treiber vom Board aufgespielt. Doch sobald ich den
Grafikkarten Treiber installiere, wird der Monitor dunkel und der PC startet jeweils
neu.

Habe Win8 schon mehrfach neu installiert, hat leider keinen Erfolg gebracht. Ich
habe das ganze Prozedere auch mit Windows 7 probiert, da funktioniert die
Treiberinstallation, aber Windows lässt sich danach nicht mehr starten.

Ich habe darauf die neue Grafikkarte in meinem alten PC verbaut, bei der
Treiberinstallation unter Win8 wieder schwarzer Monitor und absturz.


Ach ja, ich habe verschiedene aktuelle Geforce Treiber probiert, auch den aktuellen
Beta Treiber, es verhält sich leider bei allen Versuchen genau gleich.


Nun wollt ich fragen, ob hier vielleicht noch jemand eine Idee hat was ich noch
machen könnte oder ob ich die Graka wohl oder übel tauschen muss.


(Das komische an der ganzen Sache ist eben das die Graka ja anfangs bis zur
Neuinstallation von Windows gelaufen ist.


Freundliche Grüsse

carem

4 Antworten

0 Punkte
Beantwortet von
(kleine Anmerkung: es handelt sich um eine ASUS GeForce GTX 770
DirectCU II)


gruss
carem
0 Punkte
Beantwortet von
Starte den Rechner mal mit ´nem aktuellen Linux-Live-System und schau was passiert. Wenn es nicht läuft, wirds wohl an der Graka liegen.

Gruss .H.
0 Punkte
Beantwortet von ennok Experte (1.2k Punkte)
Sowas ähnliches hatte ich vor kurzem, nachdem ich am Rechner geschraubt hatte.

Bei mir steckte die Karte nicht 100%ig im Slot. Hat mich wahnsinnig gemacht, weil der normale VGA-Modus normal funktionierte.

Also drück mal die Karte etwas kräftiger in den Slot.
0 Punkte
Beantwortet von
Sobald bei der GTX 770 die Treiber installiert werden , wird
der Stromverbrauch auch höher(nehme ich an) , da die
nun bessere Grafikleistung auch mehr verbraucht .
Tippe auf ein Strom-Problem , die Karte verbraucht immerhin ca. 200 W .

Ist ein zusätzlicher Stromstecker an die Graka angeschlossen ?
Ist das Netzteil ausreichend (ca. 600 W) ?
...