3.1k Aufrufe
Gefragt in NW-Sonstiges von
Ich brauche eure Hilfe :) seit tagen spinnt unser Netzwerk. Haben schon einen neuen Router gekauft, weil wir im Alten das Problem vermuteten. Es war sehr langsam und dann auf einmal immer die Meldung : DNS-server antwortet nicht ......bzw. keine Konnektivität mit DNS. Wie kann ich dieses Problem beheben?

Fritzbox 3370 benutzen wir als router . LG Peg

17 Antworten

0 Punkte
Beantwortet von computerschrat Profi (29.8k Punkte)
Hallo peg40,

im ersten Schritt musst du klären, ob du in deinem Netz die IP-Adressen als feste Adressen selbst vergeben hast, oder ob das automatisch gehen soll. Automatisch ist zunächst mal der einfachere Weg. Um das Schritt für Schritt einzustellen, konzentriere dich erstmal nur auf einen Rechner. Verbinde den per Netzwerkkabel mit der Fritz!Box und schalte das W-Lan an diesem Rechner einfach aus. Mit allem weiteren, was ich jetzt schreibe setze ich Windows als Betriebssystem voraus.
Warte nach dem Anschließen rund eine Minute und starte dann die Eingabeaufforderung (Windows-Taste +R dann cmd eingeben).
Dann gibst du ein ipconfig, damit erhältst du die aktuelle IP-Adresse der Rechners. Poste dann mal das Ergebnis hier und wir sehen weiter,

Gruß
computerschrat
0 Punkte
Beantwortet von
wohin kann ich dir das schicken ?
0 Punkte
Beantwortet von
sorry, wie bekomme ich dieses bild hier rein ???? :D
0 Punkte
Beantwortet von
0 Punkte
Beantwortet von
kannst du damit etwas anfangen?

bei " ANZEIGE" ist das Bild
0 Punkte
Beantwortet von computerschrat Profi (29.8k Punkte)
Diese Anzeige sieht gut aus. Der Rechner hat ganz offenschtlich eine IP-Adresse von der Fritz!Box bekommen.
So wie das jetzt eingestellt ist, solltest du mit dem Rechner schon mal ins Internet kommen.

Im Folgenden gehe ich davon aus, dass du deine Rechner oer W-LAN an die FB anhängen möchtest.

Gib an diesem Rechner in der Adresszeile des Browsers ein
192.168.178.1
dann solltest du in die Konfigurationsoberfläche der Fritz!Box kommen.

Hier gehst du in den Bereich WLAN - Funknetz setze den Haken bei "Funknetz aktiv" und gib den Namen deines Funknetzes (die SSID) ein. Nimm den Namen, den du mit dem alten Router schon benutzt hast, dann musst du an den anderen Rechnern nicht so viel einstellen.
Achte darauf, dass das Häkchen bei "Name des WLAN-Funknetzes sichtbar" gesetzt ist, das erleichtert sie Einrichtung der anderen Rechner.

Etwas weiter unten setze die Auswahl bei "Alle neuen WLAN-Geräte zulassen" und jetzt die Daten übernehmen.

Jetzt gehe in den Bereich WLAN - Sicherheit, wähle als Verschlüsselung WPA-Verschlüsselung weiter untern WPA2 (CCMP) und trage entweder deinen bisher benutzten WLAN-Schlüssel ein oder denke dir einen neuen aus, der aus einer bunten Mischung von großen und kleinen Buchstaben und Ziffern bestehen sollte.

Nach der Datenübernahme nimm einen der anderen Rechner, schalte sein W-LAN ein, lasse dein W-LAN suchen, wähle es aus und trage den WLAN-Schlüssel ein.
Damit sollte dieser Rechner jetzt per W-LAN ins Internet kommen.

Poste die Ergebnisse dann mal hier im Forum.

Gruß
computerschrat
0 Punkte
Beantwortet von
hallo :) hierl iegt ein Missvrständnis vor :) also ich komme mit allen Rechnern ins Netz .....aber nach einiger Zeit kommt immer dieses gelbe Dreieck mit schwarzen Ausrufezeichen bei den Sendebalken und es dauert ewig bis wir wieder ins netz kommen. Es kommt dann bei Problembehebung hinweis auf Probleme mit DNS Konnektivität
0 Punkte
Beantwortet von computerschrat Profi (29.8k Punkte)
Dann gehe doch bitte nochmal in das Netzwerk- und Freigabecenter und dort auf Adaptereinstellungen ändern, wähle die passende LAN-Verbindung mit rechtem Mausklick aus, gehe auf Eigenschaften und wähle aus der Liste die Einstellungen zum Internetprotokoll (IPv4). Nochmal Eigenschaften. Dort prüfe bitte, ob bei IP-Adresse und DNS Serveradresse der automatische Bezug eingestellt ist.

Anschließend gehe in die Oberfläche der Fritz!Box und dort Internet - Zugangsdaten. Dort sollte "Vom Internetanbieterr zugewiesener DNS Server" ausgewählt sein.

Gruß
computerschrat
0 Punkte
Beantwortet von
Ist alles so eingestellt....aber trotzdem :(
0 Punkte
Beantwortet von computerschrat Profi (29.8k Punkte)
Dann stell doch mal anstelle des angebotenen DNS Servers einen
alternativen ein und wähle die 8.8.8.8 und die 8.8.4.4, das sind zwei
Google DNS Server.

Gruß
computerschrat
...