2.9k Aufrufe
Gefragt in Tabellenkalkulation von b25812 Mitglied (509 Punkte)
Hallo,
wie kann ich in dieser formel das #NV ausblenden ?
=SVERWEIS(A2;Tour12!B:H;7;0)

Gruß andi

8 Antworten

0 Punkte
Beantwortet von rainberg Profi (14.9k Punkte)
Hallo Andi,

[b]Excel >=2007[/b]

[code]=WENFEHLER(SVERWEIS(A2;Tour12!B:H;7;0);"")[/code]

[b]Excel <2007[/b]

[code]=WENN(ISTNV(SVERWEIS(A2;Tour12!B:H;7;0));"";SVERWEIS(A2;Tour12!B:H;7;0))[/code]

Gruß
Rainer
0 Punkte
Beantwortet von b25812 Mitglied (509 Punkte)
Hallo
Rainer,
Danke für die schnelle Antwort, klappt Super !!!

Gruß Andi
0 Punkte
Beantwortet von b25812 Mitglied (509 Punkte)
Hallo,
Ich habe da noch eine Frage, wie kann ich in dieser Formel erreichen
( die formel steht in I2 )
=SVERWEIS(H2;Tour!A:E;5;0)

das sich das Feld I2 rot färbt wenn in A2 was drin steht ???

Gruß andi
0 Punkte
Beantwortet von saarbauer Profi (15.6k Punkte)
Hallo,

geht mit "Bedingter Formatierung"

Gruß

Helmut
0 Punkte
Beantwortet von b25812 Mitglied (509 Punkte)
Danke für die schnelle Antwort,
probiere ich dann mal.

Gruß Andi
0 Punkte
Beantwortet von b25812 Mitglied (509 Punkte)
Hallo,
nochmal eine Frage:
Wenn ich #NV in I2 zu stehen habe, wie bekomme ich es hin das dann die Zelle oder Schrift rot wird. Mit bedingte Formatierung habe ich es versucht, leider klappt es nicht. Liegt es daran, das da eine formel hinter steht??
Könnt Ihr mir da ein Tip geben ???
=SVERWEIS(H3;Tour!A:E;5;0)

Gruß
Andi
0 Punkte
Beantwortet von hajo_zi Experte (9.1k Punkte)
Hallo Andi,

Formel ist, =Istfehler(I2)

Gruß hajo
0 Punkte
Beantwortet von b25812 Mitglied (509 Punkte)
Hallo Hajo,

Danke für die schnelle Antwort, klappt super.
Gruß Andi
...