2.8k Aufrufe
Gefragt in Grafikkarten von
Hallo,

ich habe ein Problem mit meiner GTX-470 von MSI.
Der normale Desktopbetrieb + Surfen funktioniert einwandfrei.
Sobald ich allerdings ein Video (Mediaplayer) ansehen möchte, stürzt der PC sofort ab.
Ab und zu startet er sich auch neu, dann kommt der Bios Piepton
2x kurz, 3x kurz bzw. 2x kurz, 3x lang
Unter den gängigen BIOS Pieptöne ist dieser aber nicht zu finden.
Selbes Problem, wenn ich ein Spiel starte.
Bei manch eingebetteten Videos im Internet funktionierts, auf Youtube aber gleiches Problem.

Das seltsame daran ist, wenn ich den Nvidea Treiber nicht installiere, die Grafikkarte also nur als "Standard VGA-Karte" erkannt wird, funktionieren Videos ohne Probleme. Sie sehen qualtitätsmäßig etwas schlecht aus, aber das liegt wohl am fehlenden Treiber.

Die Grafikkarte wird nicht zu heiß. Sie hat im Desktopbetrieb ungefähr 45°.

Ich habe auch schon alternative Treiber (Omega Driver) benutzt, der hat aber nicht funktioniert. Dieses Projekt scheint wohl auch schon eingestellt zu sein. Zumindest war der gefundene Treiber ziemlich veraltet.

Mein PC sollte genug Power haben, habe ein BeQuiet 550 Watt Netzteil verbaut. Die CPU verbraucht 75-125 Watt.

Hat jemand eine Idee?

Gruß

Majestro

6 Antworten

0 Punkte
Beantwortet von halfstone Profi (15.8k Punkte)
Hi Majestro,

hast du auch alle Zusatzstromversorgungen zu deiner Grafikkarte vom Netzteil aus gesteckt?

Ich weiß es jetzt nicht bei deinem Modell aber viele Grafikkarten brauchen zusätzlich zum PCI Steckplatzstrom noch extra Stromversorgung direkt vom Netzteil.

Gruß Fabian
0 Punkte
Beantwortet von nostalgiker6 Experte (7.1k Punkte)
Bei mir war mal ein (nach dem Einbau irgendeiner Komponente) nicht mehr voll ausreichendes Netzteil die Ursache für ein hanz ähnliches Problem.
0 Punkte
Beantwortet von
Hallo,

@Fabian
Die Karte benötigt zwei 6 PIN Stromanschlüsse. Diese sind auch befestigt.

@Nostalgiker6
Es ist ein DVD Laufwerk, eine HDD und eine PCI Soundkarte verbaut. Der gesamte Stromverbrauch sollte ich sich in Maßen halten, da die CPU mit Cool & Quiet läuft und sich dadurch automatisch runtertaktet falls der PC im Leerlauf ist, so dass sie nur noch ca. 75 Watt benötigt.

Gruß

Majestro
0 Punkte
Beantwortet von nostalgiker6 Experte (7.1k Punkte)
Es geht ja aber eben nicht um den Verbrauch im Leerlauf - sondern um den unter Last. Übrigens muss wohl nicht unbedingt etwas neues eingebaut worden sein - soweit ich weiss, kann die Leistung eines Netzteils auch nachlassen. Wenn es dann eh schon etwas knapp dimensioniert war ...
0 Punkte
Beantwortet von
Tippe auch auf das Netzteil , 550 Watt klingt zwar nicht schlecht ,
jedoch werden diese 550 Watt auf verschiedene Spannungs-Ebenen aufgeteilt .
Mit einem 650 W -Marken- Netzteil bist Du auf der sicheren Seite .

Zitat : "Das seltsame daran ist, wenn ich den Nvidea Treiber nicht installiere, die Grafikkarte also nur als "Standard VGA-Karte" erkannt wird, funktionieren Videos ohne Probleme "

Das liegt daran , weil die Grafikkarte mit Standard-VGA-Treiber
weniger Strom verbraucht .
0 Punkte
Beantwortet von
Habe die Karte in zwei anderen Systemen getestet und beide mal ist der Rechner nicht hochgefahren. Der Monitor bekommt kein Bild.

Die Karte wird wohl defekt sein.

Am Netzteil wird es nicht liegen, da ich jetzt ersatzweise ein Crossfire System laufen habe, welches ohne Probleme funktioniert.

Trotzdem Danke für die Tipps
...