12.8k Aufrufe
Gefragt in SN Intern von
Hallo,

seit heute habe ich das Problem, dass ich mich nicht mehr im SN einloggen kann. Wenn ich die SN -Seite aufrufe, bin ich nicht mehr wie bisher mit meinem Benutzernamen angemeldet. Beim Versuch mich anzumelden, bekomme ich die Meldung:
"Das Login-Cookie konnte nicht gesetzt werden"

Ich soll die Browsereinstellungen ändern.
Nun passiert das zeitgleich auf einem Win8.1 und zwei Android-Rechnern, ohne dass ich etwas geändert hätte.
Was muss ich tun, dasmit ich wieder ins SN als angemeldeter Benutzer komme?

Gruß
computerschrat
(der momentan fast inkognito ist :-)

53 Antworten

0 Punkte
Beantwortet von kjg17 Profi (34.4k Punkte)
Hallo,

wer noch über einen abgelaufenen SNID-Cookie für den IE verfügt, könnte mal dessen Ablaufdatum mit -> IECookiesView ändern. Einfach in dem unteren Fenster den Eintrag mit dem Key SNID markieren (siehe Abbildung im Link), einen Rechtsklick darauf ausführen und 'Edit The Cookie's Content' aufrufen.

Da ich mit meinen derzeitigen Systemen noch nie mit dem IE hier angemeldet war, konnte ich das nicht selber testen und mit diesem 'Viever' lassen sich leider nur (noch) vorhandene Cookies bearbeiten, aber keine neuen erstellen.

Gruß
Kalle
0 Punkte
Beantwortet von
Hallo,

manches (weniges) wußte ich schon. Aber die Erklärung finde ich phänomenal. Das mit dem Passswort hattest du mal erklärt, jetzt finde ich es noch verständlicher.

Vielen Dank

Penorek
0 Punkte
Beantwortet von
Also heißt es jetzt Gas geben mit dem neuen SN, solange müssen wir leider mit dieser Krücke leben.


neues SN ???

gibts es da mehr infos? kann man das schon wo ausprobieren? usw?
0 Punkte
Beantwortet von halfstone Profi (16.6k Punkte)
Hi quantumleap,

ausprobieren leider nicht, da schon echte Daten importiert sind. Man kann also nicht mehr damit rumspielen.

Das neue SN besteht aus Standardsoftware mit der wir dann hoffentlich weniger Probleme haben werden wie mit dieser etwas veralteten Supportware.

Wenn ihr euch schon mal eine ähnliche Seite anschauen wollt, dann geht auf eXplipedia.de, die Software ist bis auf das Forum gleich und auch ein Server von mir.

Gruß Fabian
0 Punkte
Beantwortet von halfstone Profi (16.6k Punkte)
Gute Nachrichten,

Dank Dr.MaBusen, der mir geholfen hat die Supportware noch einmal mit anderen Einstellungen zu kompilieren sollte das Cookie Einloggproblem jetzt behoben sein.

Einfach nochmal einloggen sollte jetzt funktionieren, egal mit welchen Browser und egal mit welchen Betriebssystem.

Viele Grüße

Fabian
0 Punkte
Beantwortet von penorek Experte (3.5k Punkte)
Guten Morgen,

es funktioniert.

Gruß Penorek
0 Punkte
Beantwortet von win98professor Experte (1.3k Punkte)
@Dr.MaBusen

Danke für die schnelle Hilfe. Top-Job !

@Fabian

Bleiben die vorhandenen Tipps in der neuen Forensoftware erhalten und können sie auch weiterhin nachträglich so einfach editiert werden wie bisher?

Gruß Micha
0 Punkte
Beantwortet von halfstone Profi (16.6k Punkte)
Hi Micha,

ja die Tipps/Forenbeiträge bleiben erhalten und können auch weiterhin gepflegt werden.

Die Pflege wird meiner Meinung nach sogar einfacher, da der Editor besser ist und auch weniger Fehler macht.

Gruß Fabian
0 Punkte
Beantwortet von Blitzhilfe Experte (1.4k Punkte)
Moin Moin,

und ich habe die halbe Nacht ohne Erfolg an den Cookies gefummelt. :o))

Grüße und Danke!
0 Punkte
Beantwortet von friedel Experte (3.3k Punkte)
Und jetzt bin auch ich wieder dabei ;-)

Ich hatte alle SN-Cookies gelöscht, als das Problem zum ersten Mal aufgetreten ist. Meist ist bei sowas ja ein defektes Cookie schuld, und nicht die Board-Software. Ich hatte also kein Cookie mehr, das ich hätte verlängern können.

Es reicht aus, ein leeres Cookie mit dem Namen SNID und einem Verfallsdatum weit in der Zukunft anzulegen. Dann meldet man sich an. Jetzt funktioniert die Anmeldung. Dabei wird ein weiteres Cookie namens SNID erzeugt, das als wert die Anmeldedaten hat. Das Ablaufdatum ist erstaunlicherweise der 13.08.2019 und eine merkwürdige Uhrzeit.

Das selbst erzeugte Cookie ohne Wert kann man dann wieder löschen.
...