2.9k Aufrufe
Gefragt in SN Intern von flupo Profi (14.8k Punkte)
Hallo Admins,
mir ist es jetzt schon mehrfach passiert, dass eingefügte Links durch
zusätzliche Zeilenumbrüche unbrauchbar gemacht wurden.

Beispiel:
Ich schreibe einen Text und markiere dann
Apps-infizieren-Millionen-Android-Geraete-2539278.html">den Bereich,
der verlinkt werden soll
. Klick auf die URL-Schaltfläche um den
Link zu erstellen.
Dann manuelles Einfügen der Adressen im ersten URL-Tag.
Obwohl der Text im Editor sauber aussieht, landen dann im
angezeigten Text und in der Adresse zusätzliche Zeilenumbrüche.

Bitte fixen.

Gruß Flupo

12 Antworten

0 Punkte
Beantwortet von
der bug ist uralt du musst darauf achten dass keine zeilenumbrüche in deinem link sind.

guck mal ein ganz langer link und trotzdem ok. sieht man schon in der vorschau

https://www.google.de/search?q=ann+manuelles+Einf%C3%BCgen+der+Adressen+im+ersten+URL-Tag.+Obwohl+der+Text+im+Editor+sauber+au&ie=utf-8&oe=utf-8&gws_rd=cr&ei=YqvTVLWwKorcaqHMgeAC
0 Punkte
Beantwortet von
Dein Linkbeispiel zeigt genau das, was Flupo in seiner Frage
bemängelt hat. Und dieser Bug ist erst etwa 1-2 Monate alt und ist eher
ein optisches, aber kein funktionales Problem.
0 Punkte
Beantwortet von
aber kein funktionales Problem.
doch ist es schon, schau dir den Link in der Frage genau an, der kann nicht so funktionieren

...Schlaefer-<br>Apps...

das <br> wird hier ständig bei zu langen Links eingefügt und damit der Link unbrauchbar gemacht
und nein, das Problem gibt es hier schon ewig, nur kümmert sich hier keiner mehr um Bugs (siehe auch das Mail-Problem)
0 Punkte
Beantwortet von flupo Profi (14.8k Punkte)
Ich hab hier schon viele Beiträge mit Links verfasst. Das Problem mit den zusätzlichen Umbrüchen tritt aber erst sein 1-2 Monaten auf.
Das Problem ist nicht nur optisch, da ja auch im Linktext <br> eingebaut wird und der Link somit ins Leere führt.
Vor dem Abschicken war der Link auch i.O..

Gruß Flupo
0 Punkte
Beantwortet von
doch der <br> bug ist uralt. und er lässt sich einfach umgehen wenn du KEINE zeilenumbrüche in deiner url hast. also nicht im eingabefeld hier umbrechen, sondern immer ALS GANZEN mit copy/paste einfügen. auch direcht nach dem url- tag darf kein zeilenumbruch sein.

ausserdem sieht man die <br> in der browser statuszeile wenn man die maus drüber führt.
0 Punkte
Beantwortet von halfstone Profi (16.1k Punkte)
Hi,

ich kann dazu leider nur sagen, dass wir an der Plattform die letzten Jahre nichts geändert haben.

Es könnte aber daran liegen, dass ein JavaScript inzwischen anders behandelt wird als früher, aber das ist nur eine Vermutung.

Ich hoffe es ist nicht so demotivierend, dass ihr keine Fragen und Antworten mehr schreibt.

Gruß Fabian
0 Punkte
Beantwortet von flupo Profi (14.8k Punkte)
doch der <br> bug ist uralt. und er lässt sich einfach
umgehen wenn du KEINE zeilenumbrüche in deiner url hast. also
nicht im eingabefeld hier umbrechen, sondern immer ALS GANZEN
mit copy/paste einfügen. auch direcht nach dem url- tag darf kein
zeilenumbruch sein.

ausserdem sieht man die <br> in der browser statuszeile wenn
man die maus drüber führt.


Ok, du hast recht und ich bin nach gut 3.700 Beiträgen hier im
Supportnet noch immer zu blöd, einen Link in einen Beitrag zu
kopieren.... *koppschüttel*
Natürlich sieht man die <br>-Tags in der Stauszeile - aber erst nach
dem Abschicken. Und dann ist es ja zu spät, da es hier keine
Editiermöglichkeit gibt.
Und wie soll man bitte einen Link in Teilen kopieren? Natürlich wird
der im Ganzen kopiert und eingefügt. Warum sollte ich dann dort
noch Umbrüche reinmachen?

Ich habe aber gerade eine Möglichkeit gesehen, das Editorfenster in
die Breite zu ziehen. Vll. kann ich damit das Umbrechen eines
langen Links verhindern.

*Vote for edit* ;-)

Gruß Flupo
0 Punkte
Beantwortet von
Ok, du hast recht und ich bin nach gut 3.700 Beiträgen hier im
Supportnet noch immer zu blöd, einen Link in einen Beitrag zu
kopieren.... *koppschüttel*


das tut mir aber leid. ich bin seit 2001 beim supportnet.de und hab das mit den <br> recht bald gecheckt und komme damit klar:

test:

https://www.google.de/search?q=Ok,+du+hast+recht+und+ich+bin+nach+gut+3.700+Beitr%C3%A4gen+hier+im+Supportnet+noch+immer+zu+bl%C3%B6d,+einen+Link+in+einen+Beitrag+zu+kopieren....+*koppsch%C3%BCtte&ie=utf-8&oe=utf-8&gws_rd=cr&ei=kQbVVLi7I-yP7AbOm4GADQ

und siehe da, die vorschau zeigt keine <br> an weil keine drin sind
0 Punkte
Beantwortet von
Hallo, dieser Bug ist wesentlich älter als 2 Monate!
Da es mir selber noch nie passiert ist, dachte ich immer, es könnte am SN-Tool (oder wie das heißt) liegen.
Und vereinzelt gab es sogar Anfragen die das angesprochen haben.
Oft antwortete einer "Mach <br> weg und es geht".

Ob das jetzt am SN oder demjenigen der die "buggi" Verlinkung mit seinem Post versendet, müsste doch zu überprüfen sein.
Man müsste nach dem Datum und Poster wo es auftrat mal suchen, vor kurzen (diese oder vorige Woche) gab es einen <br> Tag im Link.


Und dieser Bug ist erst etwa 1-2 Monate alt und ist eher
ein optisches, aber kein funktionales Problem.
Die Augen können nicht mal so schnell gucken wie der Browser @bernstein02 dabei Page not found sagt.
Ist jetzt nur ein Beispiel und per Hand hinzugefügt.
Und kaum <br> entfernt und schon geht es.
Soviel zu dem optischen Aspekt:-D


Gruß
0 Punkte
Beantwortet von gresti Experte (1.8k Punkte)
Da geb ich doch auch mal meine Meinung zu dem Thema

Zitat von brbug
dieser Bug ist wesentlich älter als 2 Monate!
Da es mir selber noch nie passiert ist, dachte ich immer, es könnte
am SN-Tool (oder wie das heißt) liegen.


Da sehe ich doch wie wenig oder wie langsam an der Web - Präsenz
von Supportnet.de gearbeitet wird.
Allein die Besucherzahlen gehen nach unten - sehr weit unten.
Die Menschen - Helferlein die unter ihren ehemaligen Username
gepostet haben nimt zu (da sehe ich mich auch selber)

und DAS mit den Links:
Ich habe mal in einen anderen Forum Links (mit uterlinks) gepopstet
- ging prächtig vorstatten.

Dann noch (@Fabian) warum ist Supportnet.de noch nicht auf
https://www umgestiegen?

SO macht man das: https://www.psd-tutorials.de/

lieben gruss

peter
...