620 Aufrufe
Gefragt in Windows 7 von hauweko Mitglied (405 Punkte)
Hallo,
ich habe folgendes Problem.
Heute begann mein Drucker, (Multifunktionsgerät), Canon MG 5150, plötzlich Grafiken falsch aus zu drucken. Er druckt statt rot gelb. Hab in Paint ne rote Fläche erzeugt und ausgedruckt, sie ist dann komplett gelb. Gelb druckt er aber richtig.
Hab zunächst den Druckertreiber überprüfen lassen, aber das Programm ist in Ordnung. Dann einige male Patronen und Düsen gereinigt, hat nichts geholfen. Dann hab ich die rote, dann auch die gelbe Patrone ausgetauscht, half auch nichts. Den Treiber neu installiert, aber das half nichts.
Am Treiber liegts wohl auch, das Gerät hat zum Kopieren Tasten, da kann man ohne Computer kopieren, scannen usw. Aber da macht er das Gleiche. Allerings zeigt er alle Farbpatronen als in Ordnung an.
Er arbeitet Ersatzpatronen (keine Canon), die ich schon benutze seit ich das Gerät habe.

Auf dem PC ist Win 7 prof. und der Drucker ist über USB angeschlossen (Kabel auch schon getauscht).

Hat jemand einen Tip?

Vielen Dank....

4 Antworten

0 Punkte
Beantwortet von computerschrat Profi (26.6k Punkte)
Hallo Hauweko,

wenn anstelle von Rot Gelb ausgedruckt wird, fehlt der Farbanteil Magenta. Es könnte also schlicht die Patrone für Magenta leer oder eingetrocknet sein oder der Druckkopf für Magenta het ein elektrisches Problem.

Druck mal einen Düsentest aus dem Selbsttestbereich des Druckers, nicht über Windows. Wenn wirklich nur eine Farbe fehlt hilft eventuell eine Düsenreinigung. Wahrscheinlich hilft die aber nicht, weil normalerweise nicht alle Düsen einer Farbe gleichzeitig zugehen.

Eventuell kannst du den Druckkopf herausnehmen und wieder einsetzen. Mit Glück war es nur ein Wackelkontakt.

Gruß
computerschrat
0 Punkte
Beantwortet von hauweko Mitglied (405 Punkte)
Hallo Computerschrat,
vielen dank für Deine schnelle Antwort!
Ja, das hatte ich ja alles gemacht. Hatte auch die Magenta Patrone ausgewechselt.
Mir war jetzt aufgefallen, nachdem er eine Weile stand, druckte er zuerst etwas orange und ging dann wieder zu gelb über.
Für mich hieß das, er hat etwas rote Tinte, aber nur sehr wenig.
Die Patronen haben ja oben noch so einen kleinen Aufkleber auf einer kleinen Öffnung, die ein Vakuum in der Patrone verhindern soll. Dort waren auf der neuen Patrone noch Klebereste vorhanden. Also hab ich noch einmal eine neue Patrone genommen und den Aufkleber ganz langsam abgezogen. Da war die Öffnung komplett frei und jetzt druckt er auch wieder richtig.
Liegt vielleicht daran, das die Patronen schon eine Weile liegen.


Vielen Dank und Gruss



Hans
0 Punkte
Beantwortet von
Ja, die Patronen sollen innerhalb eines Halbenjahres verbraucht werden. Je länger sie liegen, desto zäher wird die Tinte und es besteht die Gefahr, dass der Druckkopf verstopft.
0 Punkte
Beantwortet von hauweko Mitglied (405 Punkte)
Ja, das ist wohl besser!!
Vielen Dank Euch beiden für Eure Hilfe!


Gruss


Hans
...