731 Aufrufe
Gefragt in Tabellenkalkulation von
Ich mache eine Auswertung von Überstunden.
mache haben eher plus Stunden andere minus Stunden.
Nun möchte ich die Stunden rausfiltern die zwischen 0 und 60 sind.
Mein Gedanke war: wenn(überstunde<0>60;überstunden;0

leider funktioniert es nicht.

kann mir jemand weiterhelfen?

Besten Dank und liebe Grüsse
Rahel

11 Antworten

0 Punkte
Beantwortet von m-o Profi (22.8k Punkte)
Hallo Rahel,

wenn ich dich richtig verstanden habe, dann versuche mal die folgende Formel:

=WENN(UND(A1>0;A1<60);A1;0)

A1 ist die Zelle in der die Anzahl der Überstunden steht (in Dezimalform).

Gruß

M.O.
0 Punkte
Beantwortet von
Hallo M.O.

Ich habe folgende Formel hinterlegt:
Wenn(und(Zahl<0;Zahl>60);Zahl;0)

leider funktioniert es nicht.

Liebe Grüsse
Rahel
0 Punkte
Beantwortet von m-o Profi (22.8k Punkte)
Hallo Rahel,

was ist Zahl? Die Formel funktioniert nur, wenn sich der Vergleich auf eine Zelle oder einen definierten Namen bezieht (der sich wiederum auf eine Zelle bezieht).

Ansonsten lade mal eine Beispieldatei auf einen Hoster deiner Wahl hoch (z.B. hier) und poste den Link dann.

Gruß

M.O.
0 Punkte
Beantwortet von
Hallo M.O.

Die Zahl ist die Überstunde.
Entweder - 42.85 dann sollte 0 kommen.
24.25 dann sollte 24.25 kommen und wenn
62 dann sollte 0 kommen.

Liebe Grüsse
Rahel
0 Punkte
Beantwortet von m-o Profi (22.8k Punkte)
Hallo Rahel,

dass Zahl die Überstunden sein sollen habe ich mir schon gedacht. Aber "Zahl" funktioniert nicht in der Formel: siehe meine Antwort 3.
In welcher Zelle stehen denn die Überstunden, die durch die Formel geprüft werden sollen?

Gruß

M.O.
0 Punkte
Beantwortet von
in der Zelle I4, welche ich auch immer als "Zahl" drin habe?
0 Punkte
Beantwortet von locke Experte (1.2k Punkte)
Hallo,
Eine Zahl kann nicht gleichzeitig größer und kleiner sein.
=wenn(I4>60;0;I4)+wenn(I4<0;0;I4)

Gruß
Locke
0 Punkte
Beantwortet von m-o Profi (22.8k Punkte)
Hallo Rahel,

dann lautet die Formel wie folgt:

=WENN(UND(I4>0;I4<60);I4;0)

@ Locke
Natürlich kann eine Zahl gleichzeitig größer und kleiner sein:
Größer 0 und kleiner 60 = Alle Zahlen zwischen 1 und 59 ;-).

Gruß

M.O.
0 Punkte
Beantwortet von
genau diese Formel habe ich drin, aber leider funktioniert sie nicht.
0 Punkte
Beantwortet von m-o Profi (22.8k Punkte)
Hallo,

was wird in der Zelle mit der Formel angezeigt? Das Gleichheitszeichen hast du schon mit eingegeben? Ansonsten
lade doch mal eine Beispieldatei hoch (siehe Antwort 3).

Gruß

M.O.
...