768 Aufrufe
Gefragt in DSL von
Hallo,
seit ungefähr einer Woche ist mein wlan extrem langsam.
Ich habe VDSL25 von der Telekom, mit dem Router 723V.
Praktisch über Nacht lief alles wesentlich langsamer. Mancher Seitenaufbau versetzt mich in die gefühlte analoge Zeit zurück, obwohl eigentlich sämtliche speedtests " im grünen Bereich " sind.

Resets habe ich mehrfach gemacht, und die Firmware ist auf dem aktuellen Stand.

am Rechner liegt es nicht, weil es über Handys, tablets etc. genau so ist.
Die mobile Datenverbindung mit dem Handy im Vodafonnetz kommt mir schneller vor

Ein Anruf bei der t-com brachte nichts.Bei der Messung meiner Leitung ist nichts auffäliges gewesen.
Einen tipp habe ich von denen noch bekommen, nämlich, die Kanäle im Router von auto. auf manuell umzustellen, und dann einzeln durchzuprobieren..........hat nichts geändert.

Vielleicht hat ja jemand einen Tipp


Gruß

Sam

4 Antworten

0 Punkte
Beantwortet von computerschrat Profi (24.8k Punkte)
Hallo Sam,

vielleicht ist hast du einen DNS eingetragen, der momentan nicht funktioniert?

Meistens wird dieDNS-Adresse vom Provider bezogen und die PCs im lokalen Netzwerk benutzen den Router als DNS.

Trage zum Test im PC mal lokal einen anderen DNS ein.
Falls du unter Windows arbeitest, dann
Systemsteuerung -> Netzwerk- und Freigabecenter -> Adaptereinstellungen ändern

oder auch direkt -> Netzwerkverbindungen

Dann beim aktuell benutzten Adapter Rechtsklick -> Eigenschaften -> Protokoll IPv4 -> Eigenschaften
und hier unten einen anderen DNS eintragen, z.B. 8.8.8.8 oder 8.8.4.4
beides Namensserver von Google.
Teste mal damit.

Gruß
computerschrat
0 Punkte
Beantwortet von
träges w-lan

VDSL25

Hallo, vielleicht solltest du erst mal sortieren...
Problematisch ist:
[list=A][*] WLAN
[*] Router 723V am VDSL25 [/list]B. Verbinde den Router 723V per LAN mit dem PC/Laptop und teste die Verbindung, also den Speed nochmals.
Hierfür ist die Telekom zuständig.
Du als Benutzer kannst du eine Firmware einspielen, mit der richtigen Konfiguration es am Laufen halten.

A. Deine "Spielwiese", also fürs erstellen des WLAN Netzes bist du zuständig.
Passen die:SSID, Verschlüsselung, Channel und so weiter...
Was für eine Verbindungsrate hast du denn jetzt?
Nicht die vom B.!

Es gibt Tools die über vorhandene WLAN Netze einiges zu erzählen haben, unter Linux (Ubuntu Live etc) gibt es "wireless-tools" und da:
[*] iwlist wlan0
[*] iwlist wlan0 scan - als root ausgeführt, wlan0 erkanntes WLAN Gerät
Unter Windows den inSSIDer oder WLAN-Info (war mal eine Ergänzung unter XP).

Damit kannst du dann sehen, wie viele andere Netze in der Umgebung am Funken sind und was gibt es da an Channel Überschneidungen.
Zu viele verschiedene Netze am gleichen Kanal können schon zum Geschwindigkeitsproblem führen.

am Rechner liegt es nicht, weil es über Handys, tablets etc. genau so ist.
Den Rechner woanders zu testen vielleicht zu umständlich, aber mit den anderen sollte es kein Problem sein.
Nur so kannst du sicher sein, dass die Geräte 100% OK sind.
Du hast den Router zurückgesetzt, wie hast du nachher WLAN konfiguriert, per LAN oder mittels der Standardeingaben (siehe Typenschild auf der Rückseite)?
Der könnte sich auch einfach verabschiedet haben...

Gruß
0 Punkte
Beantwortet von
Ahhh ja, vergessen...
Mache ipconfig /all übers WLAN, vielleicht hast du einen schrägen DNS eingetragen.
Also normal ist dein Router, dann gibt es außer jetzt erwähnten Google DNS noch ein paar andere.
Die nicht unbedingt sauber sind.
OK, aber die muss man sich erst mal einfangen;-D
0 Punkte
Beantwortet von
Comp.schrat und perpedeswlan danke für eure Unterstützung !

Das Problem ist eigentlich ziemlich simpel und logisch

Seit Weihnachten sind zu den 5 Geräten die schon immer am Router hingen, weitere 3 dazu gekommen. Da bleibt nicht mehr viel übrig wenn alle online sind, zumal 2 Fernseher über Mediareceiver dabei sind.

nochmals danke,

Gruß

Sam
...