989 Aufrufe
Gefragt in BS-Sonstige von immernochdos Mitglied (297 Punkte)
Vielleicht haben es ein paar gelesen. Ich hatte diese Woche ein kleines Problem mit meinem 486er. Problem gelöst. Alles gut. Nur seit der erneuten Aufspielung schaltet der Bildschirm nach 10 min ab. Nach Mausbewegung oder Tastendruck ist er wieder da. Mich nervt das. Wo stellt man das beim DOS 6.22 ab?

Weiß das vielleicht noch jemand?

gruß Andreas

3 Antworten

0 Punkte
Beantwortet von computerschrat Profi (24.3k Punkte)
Hallo Andreas,

schau mal nach, ob in der autoexec.bat eine power.exe steht.
Fall ja, setz da mal ein REM davor.

Gruß
computerschrat
0 Punkte
Beantwortet von flupo Profi (15.2k Punkte)
Könnte auch im BIOS eine Einstellung dazu geben. Oder im Menü des Bildschirms.

Gruß Flupo
0 Punkte
Beantwortet von immernochdos Mitglied (297 Punkte)
Danke für die Hinweise.

Es war nicht in der autoexec.bat sondern im bios. Ich kann nat. kein Screenshot machen. Werde es aber mal fotografieren und hochladen. Ist ja auch schön anzusehen so ein Bios von 1994.

Da gibt es ein sog. Powermanagement. Das hab ich jetzt mal auf Disabled gestelt. Die Festplatte fuhr nämlich auch runter, nicht nur der Bildschirm und das hat mir sicher auch den Ärger bereitet.

gruß Andreas
...