774 Aufrufe
Gefragt in WindowsXP von
Hallo zusammen ,

obwohl ich mein lauffähiges System gebackupt habe im Partition wie
Datenmodus um die SSD per gParted formatiert und neun eingerichtet
habe , um dann das Datenbackup wieder einzuspielen , läuft das System
nicht rund !

Die Taskleiste zeigt mir keine laufenden Programme nur mit Strg & Tab
wechselbaren.

Dienste von Acronis sind nicht zu starten , Aviras Dienst ist auch
gecancelt worden und zu guter letzt läuft der RPC Dienst nicht den Hilfe
steht zwar auf automatisch das Fenster erscheint dennoch nicht , auch
kann ich die Dienste nicht listen Erweitert sonder nur in der
Standardausgabe und selbst da wenn ich versuche da was zu ändern per
Eigenschaften geschieht nichts !

Das selbe in der Computerverwaltung wo selbst die Ereignisse zwar
gelistet aber nicht aufgerufen werden können - keine Reaktion !

Weis jemand was da schief gelaufen sein könnte ?

12 Antworten

0 Punkte
Beantwortet von
gebackupt krass ist es, OK noch schräger ist gedowngeloadet;-P

Hallo, obwohl du viele interessante Begriffe und ein paar von den !!! hier verwendest, nachfragen ist trotzdem nötig.
Mit dem "per GParted formatiert" meinst du schon die SSD richtig dafür vorbereiten, Windows XP hat keine Ahnung vom Alignment?
Sogar passend in deiner Frage, also zu der SSD Alignment Anleitung direkt verlinkt.
Datenmodus kenne ich vom Handy, du meinst wohl das einfache Kopieren, womit?
Ohne raten zu müssen, entweder nicht alles kopiert oder geänderte Dateiattribute, so dass Windows XP die/einige Dateien nicht mehr sieht oder auf diese zugreifen kann.

Weis jemand was da schief gelaufen sein könnte ?
Wo anfangen?
Die Überschrift ist eindeutig irreführend.
Du ziehst auf eine SSD von einer HDD um, so zumindest kann man deine Beschreibung verstehen.
Die Taskleiste zeigt mir keine laufenden Programme nur mit Strg & Tab
wechselbaren.
Was ist hier gemeint, mit [Alt] + [Tab] die laufenden Anwendungen wechseln?

Gruß
0 Punkte
Beantwortet von
Hallo nochmal ,

ich habe deswegen gebackupt , weil ich kein zweites Laufwerk hatte ,
sonst hätte ich halt geklont klar oder , zudem hatte ich keine Lust auf
Geschiebe der Daten , den dieser Horror unter DDR 2 Systemen ist nur
zugute bekannt , aber das dann extra dies bei DDR 3 Systemen testen zu
wollen , dann doch lieber die HauRuck Methode per Backup !

@1 : " .... das einfache Kopieren, womit.? ". Dienste von Acronis


Die Taskleiste .. Strg & Tab oder. Alt. eh dasselbe oder etwa nicht ?

Was ich aber noch vergessen habe zu erwähnen ist das ich die
kompriemierug der Daten auf dem Systemlaufwerk abgeschaltet habe ,
ob dies für " Verwirrung" stiftete , zumindest war diese bei zurückspilen
des Datenbackups nicht eingeschaltet - Partitionssbackup deswegen
nicht weil die Partition halt vergrößert werden sollte !

Um bei so einer Aktion sauber rauszukommen wäre dies nur durch
Verschieben zu erreichen ?
0 Punkte
Beantwortet von
OOPS. "Systemlaufwerk abgeschaltet habe ,"
sollte aktiviert hatte heißen !
0 Punkte
Beantwortet von
Oder ist es einfach eine Sicherheitsblockierung seitens Avira das darum
bittet die neusten Virendefinitionen eingespielt habe zu wollen ?
0 Punkte
Beantwortet von
MSconfig lässt sich zwar starten , aber nicht beenden und laut TM fahre
ich angeblich den AM obwohl mir MSconfig was anderes erzählt.

Alles nur weil das System nicht ordentlich defragmentiert worden ist ?
MS defrag beendet dies immer bei ca. 3-4% !
Jetzt kann ich dies aber nicht mehr starten , nur die Oberfläche mir zeigen
lassen , was aufnein noch ganz anderes Problem hindeutet den MS
defrag funzt im AM !

Es scheint mir angebracht das ganze nochmal neu anzugehen , aber wie ?

Das sind mir paar Probleme zu viel , als das ich euch dies zumuten will ,
mir dabei zu helfen , also wie sollte ich es angehen ?
0 Punkte
Beantwortet von
vielleicht indem du zuerst mal vernünftig beschreibst was dein Problem eigentlich ist? Wer soll dein Kauderwelsch denn verstehen?

- deine Überschrift sagt was von Partition vergrößern, darum geht es dann im ganzen Text nicht mehr??
- Du fängst schon wieder mit deinem DDR2/DDR3 Geblubber an, was hat das mit deinem Problem zu tun?
- du schreibst wirres nicht zusammenhängendes Zeug, wer soll sich da zurechtfinden
- AM/TM... spare dir solch unverständlichen Abkürzungen
etc.....
0 Punkte
Beantwortet von
Zudem istnes merkwürdig das ich den Installer wegen AM nicht nutzen
kann , aber dennoch meinen USB-Cardreader installiert bekomme und im
Explorer " der auch einen weg hat " angezeigt und nutzen darf !

Habe ich jetzt A abgesicherten M odus oder nicht , bzw wie kann ich
dies korrigieren , wo noch nicht mal die Suchfunktion genutzt werden
kann. , wollte ich doch das Bootprotokoll wenn , finden ich aber nicht ??
0 Punkte
Beantwortet von
Da sich die Symptome ähneln wie in :

RPC deaktiviert und nun Chaos.

hab ich in der Registry wegen RPC nachgesehen - aber der Startcode ist
bei mir überall korrekt mit 2 statt 4 angegeben , und leider kann ich in der
MSconfig in keinem Modus die config abspeichern !

Kann mir jemand sagen wo das Startprotokoll abgespeichert wird ?
0 Punkte
Beantwortet von
Hallo nochmal ,

kan Dienste als Armin weder im AM noch im normalen Modus starten , im
NM heißt es schlicht. Fehler 5 " Zugriff verweigert " !

Wie Liste ich die deaktivierten Dienste mit SC.exe auf , weil alles was ich
lese ist.
Running nicht stopped , geht dies nur per Wiederherstellungskonsole ?
0 Punkte
Beantwortet von
Ich brauche jetzt ein GPS, ich kann nicht mal den Bahnhof finden.
Beginne endlich verständlich zu schreiben oder lass es, wenn du ernsthaft auf weitere Antworten hoffst.

Du hast von einer HDD ein Image gezogen und nachher auf der SSD abgeladen, emm zurückgespielt?
Auch wenn du klonen könntest, hättest du Probleme mit dem nicht richtig gestimmten SSD Alignment.
Die anderen Gründe habe ich ebenfalls schon erwähnt.
Dem REST was du so schreibst, kann man nicht folgen.

Daher installiere dein System neu, also auf der SSD und nachher kopiere deine wichtigen Daten.
Wegen der Festplatte wirst du sowieso mal wieder aktivieren müssen.
Bei dem was auch immer du jetzt machst, kommt mir nur noch eine Reparaturinstallation in den Sinn, von der XP CD booten.
Hier oder im Netz gibt es Anleitungen dazu.

Viel Erfolg!
...