85.5k Aufrufe
Gefragt in Grafikkarten von
Mein PC fährt vom Geräusch her scheinbar normal hoch. Es sind auch die normalen Piep-Geräusche zu höhren. Heute morgen waren noch versch. senkrechte Streifen zu sehen. Heute Nachmittag nochmal probiert; nur noch schwarzer Bildschirm. Ist die Grafikkarte Hinüber??? Monitor ist OK! Am Laptop ausprobiert. Habe Win XP und ne Nvidia-Karte drin. Falls defekt, gibs für XP noch Ersatz zu kaufen?

21 Antworten

0 Punkte
Beantwortet von
Nach dem Schreiben ohne zu atmen, bist du jetzt bestimmt atemlos;-D
Daher jetzt etwas langsamer schreiben, ich kann nicht so schnell lesen...
Was ist das für ein PC, was für eine Nvidia?
Kommt bereits vom Anfang an kein Bild oder ist noch der Bootvorgang, samt POST zu sehen?
0 Punkte
Beantwortet von computerschrat Profi (22k Punkte)
Hallo basco71,

ist der Bildschirm schon beim Booten dunkel, also fehlen auch die Anzeigen des BIOS?

Hat die Grafikkarte eventuell einen zweiten Anschluss für einen Monitor und hast du vielleicht dafür einen passenden Monitor?

Falls die Grafikkarte wirklich getauscht werden muss, gibt es auch für viele Grafikkarten noch WinXP Treiber. Du musst ersteinmal nachsehen, welchen Anschluss die Karte hat, Am weitesten Verbreitet sind
PCI-e, PCI oder AGP.
Dann kannst du nach Karten suchen, die dieses Interface bieten und beim Hersteller prüfen, ob er passende Treiber für XP anbietet.

Gruß
computerschrat
0 Punkte
Beantwortet von
Danke erstmal für eure Antworten. Ganz kurz noch: Das Monitorbild fing erst an zu "zucken", ähnlich einem Herzschlag. Ist schon etwas her. Dann wie gesagt "Testbild" verschiedenfarbene senkrechte Streifen. Heute Mittag dann komplett scharz. Den Rest eurer Tip´s muß ich erst noch nachschauen, was da konkret verbaut ist. Soviel weiß ich noch, das die Grafikkarte schonmal nachträglich eingebaut worden ist. (eine besser; aufgerüstet)
0 Punkte
Beantwortet von
Folgendes konnte ich auf der Karte ablesen:
[/b]FX5200-DV128[b] Kann jemand damit was anfangen?
0 Punkte
Beantwortet von computerschrat Profi (22k Punkte)
Hallo basco71,

sieht sie vielleicht so aus:
https://www.amazon.de/AOpen-Aeolus-FX5200-DV128-FX5200-Grafikkarte/dp/B00DQOE74M

Gruß
computerschrat
0 Punkte
Beantwortet von
Ich baue sie morgen mal komplett aus. Damit ich alle Einzelheiten sehen kann...
0 Punkte
Beantwortet von
Ausbauen, den AGP Port mal durchpusten (vom Staub befreien), die Kontakte der Karte reinigen.
Nachschauen, ob wo was locker ist, die Karte wieder einbauen.
Das BIOS per Jumper zurücksetzen und zu starten versuchen.
»Clear CMOS« oder »JBAT1« etc.
Da die Karte möglicherweise hin ist, wird es nicht schaden diesen kleinen Umweg zu machen.
Wenn du schon dabei wirst, irgendwo am AGP Port oder zwischen den PCI Ports müsste die Mainboard Bezeichnung aufgedruckt sein.
Diese kannst du dann ebenfalls hier posten.
Bei dem Mainboard Hersteller findest du die Benutzerableitung, wegen der BIOS Einstellungen und dem BIOS Reset.
0 Punkte
Beantwortet von
So; Karte ausgebaut, alles sauber gemacht, (auch die Kontakte) wieder eingebaut, PC hochgefahren. Kein Bild! Dann mal Stecker vom Monitor raus und wieder rein! -> dann Streifen auf dem Monitor. ( Wie kann ich hier Fotos posten? Hab welche gemacht) -> jetzt kommt´s: Reset-Taste gedrückt. -> PC fährt MIT Bild wie früher hoch!? Dann runtergefahren und neu gestartet. Das selbe Spiel wie vorher. Diesmal jedoch ohne Streifen. Jetzt din ich ganz verwirrt. Werde das beobachten...
0 Punkte
Beantwortet von
Hab noch ne blöde Frage: Die Batterie (Knopfzelle) ist leer. Kann das ne Ursache sein? Was zu beachten beim wechseln?
0 Punkte
Beantwortet von computerschrat Profi (22k Punkte)
Hallo basco71,

Bilder hochladen kannst du nicht im Supportnet. Du kannst aber Bilder oder Files z.B. bei www.xup.in/ hochladen. Dort bekomst du einen Link auf das File/Bild den du dann hier postest. Über den Link kann sich dann jeder interessierte das File/Bild laden und ansehen.

Wenn die Batterie leer ist, kann das zu vielen merkwürdigen Effekten führen, weil die BIOS Parameter nach dem Ausschalten verloren gehen und, wenn die Batterie nicht ganz leer ist, auch nicht auf brauchbare Standardwerte zurückgesetzt werden. Dann startet ein BIOS auch schon mal fehlerhaft.
Beim Ersetzen ist eigentlich nur darauf zu achten, dass eine Batterie gleichen Typs wieder eingesetzt wird. Meist ist das eine CR 2032,

Auf vielen Motherboards befindet sich ein Jumper oder auch ein Taster, der zum Reset der Bios Parameter dient (sieh hierzu auch Antwort 7 von buzzer). Den solltest du nach dem Ersatz der Batterie bedienen.

Gruß
computerschrat
...