2.2k Aufrufe
Gefragt in Internet Browser von redcloud100 Mitglied (370 Punkte)
Hallo,
ich habe in win 7 Opera 40.0.208.90 und die neueste Firefox-Version installiert. Beide Browser öffnen mir die gespeicherten Seiten nur im privaten Fenster. Ich habe in den Einstellungen und in den Hilfen nichts gefunden, um dies abzustellen. Ich habe auch schon die Erweiterungen deaktiviert . Nach Neustart keine Änderung. Wer kann mir sagen, was ich machen muss, damit die Seiten durch Doppelklick normal geöffnet werden? Vielen Dank für Hilfe.
MfG redcloud100

5 Antworten

0 Punkte
Beantwortet von computerschrat Profi (24.4k Punkte)
Hallo redcloud100,

im Firefox gibt es eine Einstellung, die den FF immer im privaten Modus starten lässt:
gib ein in der Adresszeile
about:config

bestätige die Sicherheitsabfrage und suche dann nach
browser.privatebrowsing.autostart

Der Wert dahinter sollte für den normalen Start auf false stehen.

Bei Opera geht der private Start nur über die Kommandozeile mit dem Startparameter -private

Vielleicht ist aus irgendeinem Grund das bei deinem Rechner so eingestellt. Ich könnte mir zwar nicht erklären, wie es dazu gekommen sien sollte, aber nachsehen kannst du ja mal.


Gruß
computerschrat
0 Punkte
Beantwortet von redcloud100 Mitglied (370 Punkte)
Hallo computerschrat,
danke für deinen Rat,der mir beim Firefox geholfen hat,das Problem zu
beseitigen. Nur nebenbei: Bei mir war es unter about:config der Eintrag
browser.safebrowsing.enabled. Der war auf true, keine Ahnung
wodurch, habe auf false gestellt und nun funktioniert wieder alles
normal.
Ich wäre dankbar, wenn du mir das mit Opera genauer erklären
würdest, Wie geht das mit der Kommandozeileund dem Startparameter?
MfG redcloud100
0 Punkte
Beantwortet von redcloud100 Mitglied (370 Punkte)
Hallo computerschrat,
ich muss mich entschuldigen, ich habe 2 Systeme auf dem PC und es schaltet sich immer zuerst win 10 ein, aus Versehen habe ich da im Firefox den Eintrag browser.privatbrowsing.autostart gesucht und da ist er nicht drin, aber schon im Firefox unter win 7. Da habe ich auf false gestellt und nun funktioniert aller wieder normal.
Wäre schön, wenn du mir das beim Opera genau e5rklären würdest.
MfG redcloud100
0 Punkte
Beantwortet von
Hallo computerschrat,
habe bei google gesucht und eine Seite gefunden und geöffnet.
Ist es der Eintrag
safebrowsing-disable-extension-blacklist ?
MfG redcloud100
0 Punkte
Beantwortet von computerschrat Profi (24.4k Punkte)
Hallo redcloud,

für den Opera schau mal diesen Link an:
https://www.deskmodder.de/wiki/index.php/Neuen_Opera_15+_im_Privatmodus_starten

Du musst dann eben den genannten Zusatz -private entfernen, damit Opera nicht mehr im Private Modus startet.

Gruß
computerschrat
...