461 Aufrufe
Gefragt in HW-Sonstiges von hallogen Experte (1.5k Punkte)
hallol
Ich hätte da mal ein Problem.
Vor einigen Tagen habe ich von der defekten Festplatte eines abgestürzten Laptops die Daten gerettet.
Festplatte extern an meinen PC angeschlossen.
Die System- und Datenpartitionen wurden erkannt. Daten konnten gerettet werden,
Die Festplatte hatte aber auf den ersten hundert Metern soviele fehlerhafte Sektoren,
daß selbst das Segate-Diagnosetool den Dienst verweigerte.
Das war die Vorgeschichte.

Nun meine Problem.
Als extern angeschlossene Platte hat diese warscheinlich den ersten freien Laufwerksbuchstaben erhalten.
Es wäre bei mir das"E"
Die defekte Platte ist längst entsorgt und der Buchsrtabe "E" wird in der Datenträgerverwaltung wieder vergeben.
Aber die Partitition mit dem "E" wird nicht mehr im Arbeitsplatz angezeigt.
Bislang habe ich jetzt immer in der Datenträgerverwaltung erst den Buchstaben geändert damit ich an die Daten komme.
Auf die Dauer ist das aber etwas mühsehlig.
Wie mache ich das "E"im Arbeitsplatz wieder sichtbar?
Danke.

1 Antwort

0 Punkte
Beantwortet von hallogen Experte (1.5k Punkte)
Ich machs mal selber. Warum das in meinem Fall funktioniert? Keine Ahnung....
Lösung gefunden-hier:
www.pctipp.ch/tipps-tricks/kummerkasten/windows-7/artikel/blindes-laufwerk-loeschen-67374/

Starten Sie den Registry-Editor (Start/Ausführen oder Windowstaste+R, tippen Sie regedit ein und drücken Enter). Navigieren Sie zu diesem Registry-Zweig:
HKEY_LOCAL_MACHINE\Software\Microsoft\ Windows\CurrentVersion\Policies\Explorer
Falls «Explorer» als Unterzweig von «Policies» fehlt, klicken Sie mit rechts auf Policies und gehen zu Neu/Schlüssel. Geben Sie dem Schlüssel den Namen Explorer. Klicken Sie nun drauf und werfen einen Blick in die rechte Fensterhälfte. Klicken sie in der rechten Fensterhälfte mit der rechten Maustaste auf eine freie Stelle und wählen Neu/DWORD (32-bit). Taufen Sie den neuen Eintrag NoDrives. Verpassen Sie ihm den «Dezimalwert» von 65536 (entspricht «Hexadezimal»-Wert von «0x00010000»..
...