559 Aufrufe
Gefragt in Tabellenkalkulation von
Wer die zehnstellige österreichische Sozialversicherungsnummer auf Korrektheit prüfen möchte,
kann das in Excel mit folgender Formel tun, wenn die Nummer in die Zelle C3 eingegeben wird


=WENN(WERT($C3)=0;"";WENN(REST(SUMME((TEIL($C3;1;1)*3);(TEIL($C3;2;1)*7);
(TEIL($C3;3;1)*9);(TEIL($C3;5;1)*5);(TEIL($C3;6;1)*8);(TEIL($C3;7;1)*4);(TEIL($C3;8;1)*2);
(TEIL($C3;9;1)*1);(TEIL($C3;10;1)*6));11)-TEIL($C3;4;1);"Falsche SVNR!";"OK"))

1 Antwort

0 Punkte
Beantwortet von
oder mit neueren Excel Versionen:
=WENN(REST(DEZIMAL(C3;13);11)=0;"OK";"Falsche SVNR!")
...