408 Aufrufe
Gefragt in DigitalKameras von
Hallo ich habe eine Medion Life p44003 ca 2 Jahhre. Hat immer gut funktioniert auch
dass überspielen der Fotos auf den PC,´jetzt funktioniert nichts mehr.Wenn ich das
Überspielkabel in den PC stecke kommt sofort eine Anzeige, das eine Überspannung
ist. Ich weiß jetzt nicht liegt es an der Kamera oder an dem Überspielkabel. Jetzt
müßte die Kamera auch aufgeladen werden, aber auch über die Steckdose funktioniert
das Aufladen nicht mehr mit dem Kabel. Was könnte das sein? Ist die Kamera kaputt
oder das Kabel? Kann mir jemand helfen? Danke im voraus G.Rose

2 Antworten

0 Punkte
Beantwortet von computerschrat Profi (25.5k Punkte)
Hallo jackrussel,

kommt diese Meldung auf dem PC oder kommt sie auf der Kamera?

Wenn der PC den Fehler meldet, prüfe mal, ob die Meldung schon kommt, wenn das Kabel nur in den USM-Anschluss des PC gesteckt wird, aber noch nicht an der Kamera hängt. In diesem Fall liegt ein Fehler im Kabel vor. Vielleicht wurde es irgendwann mal beim Einpacken gequetscht/ geknickt und hat innen jetzt einen Kurzschluss.

Dann würde natürlich auch das Laden über das Netzteil der Kamera nicht funktionieren.

Das Daten- und Ladekabel der Kamera hat einen Mini- USB Stecker auf der Kameraseite. Wenn du noch ein anderes Kabel mit diesem Stecker hast, kannst du es mit dem versuchen.

Wenn die Meldung an der Kamera kommt, nimm versuchsweise den Akku mal aus der Kamera, setz ihn nach zehn Minuten wieder ein und versuch dann den Anschluss am PC oder Ladegerät.


Gruß
computerschrat
0 Punkte
Beantwortet von
na ja, die Meldung ist unter Windows mit "Stromüberspannung" etwas
merkwürdig ausgedrückt. In der Regel handelt es sich hier um ein Gerät
was mehr Strom ziehen will als der USB Port hergibt. Das ist oft so wenn du
ein Gerät ein einem USB-Hub ohne eigene Stromversorgung anschließt.
Also nach Möglichkeit das Gerät an einem USB Port direkt am Rechner
anschließen
...