427 Aufrufe
Gefragt in NW-Sonstiges von
Hallo,

Ich habe hier ein kleines NW mit 7 Geräte. Unter Netzwerk werden bei allen Geräten alle angemeldeten Geräte angezeit, nur bei meinem Gerät nicht. Hier ist noch nicht einmal das eigene Geräüt aufgeführt, sondern nur das Gerät, was als Server benutzt wird und wo eine Freigabe für mich ist.

Wenn ich arbeite und auf die Freigaben zugreifen will, dann muss ich das Kennwort für die Freigabe eingeben und klicke jedesmal auf Anmeldedaten speichern.

Wenn ich nach einiger Zeit wieder zugreifen will, dann muss ich schon wieder das Kennwort eingeben. Das ist äußerst lästig. Anscheinend wir das Kennwort für den Zugriff nicht gespeichert.

Alle anderen Geräte funktionieren einwandfrei und halten das Kennwort gespeichert.

Hat da jemand eine Lösung?

Gruß

Ingo

5 Antworten

0 Punkte
Beantwortet von computerschrat Profi (22.4k Punkte)
Hallo Ingo,

wenn auf den anderen Geräten ein Benutzer angelegt ist, der mit deinem Benutzer an deinem PC identisch ist (Name und Passwort) dann erfolgt die Anmeldung automatisch ohne weiteres Zutun.
Dann musst du nur noch den Freigaben auf den Rechnern die passenden Zugriffsrechte erteilen, damit du darauf auch wirklich zugreifen kannst.

Gruß
computerschrat
0 Punkte
Beantwortet von
@computerschrat
Ich habe alles gemacht wie bei den anderen Geräten auch und es funktioniert ja auch bei allen Geräten ausser bei meinem. Habe sogar das Netzwerk zurückgesetzt. Trotzdem werde ich öfteres bei meinem Gerät aufgefordert, das Kennwort für die Freigabe einzugeben, was nervig ist.
0 Punkte
Beantwortet von computerschrat Profi (22.4k Punkte)
Hallo swingoo,

schau mal im Netzwerk- und Freigabecenter nach, ob du die Netzwerkerkennung, die Datei und Druckerfreigabe eingeschaltet hast.

Darunter findet du noch eine Einstellng für die Heimnetzgruppenverbindungen. Hier kannst du mal testweise umschalten und beide Einstellungen versuchen. Bei mir funktioniert es mit der ersten Option, Verwaltung der Heimnetzgruppenverbindungen ermöglichen.

Dann öffne die Firewall und prüfe, ob bei den Zugelassenen Apps die Erlaubnis in privaten Netzwerken für die Datei- und Druckerfreigabe und die Netzwerkerkennung gesetzt ist.

Gruß
computerschrat
0 Punkte
Beantwortet von
@computerschrat

Netzwerkerkennung und datei und Druckerfreigabe sind eingeschaltet.

Firewall-Einstellungen sind auch normal. Wenn ich auf erweitertere Einstellungen gehe, wird es mir allerdings zu kompliziert. Da habe ich keinen Durchblick, um Änderungen vorzunehmen.
0 Punkte
Beantwortet von steffen2 Experte (4.2k Punkte)
@Ingo

das Supportnet versendet zur Zeit leider keine Mails. Schau einfach regelmäßig vorbei.

Gruß Steffen2
...