586 Aufrufe
Gefragt in Linux von maler281 Mitglied (239 Punkte)
moin moin mal an alle...
...und gleich ein (Browser?)-Problem:
seit gestern wird mir Spiegel.de (auch Bild.de) mit dem Hinweis auf einen aktivierten
Adblocker 'gesperrt'. Das wäre plausibel, wenn ich denn einen Adblocker
installiert/aktiviert hätte, aber weder bei FF, noch bei Chrome, Opera, und Midori habe
ich sowas. Auch ein löschen der '.mozilla' mit daraus resultierendem jungfräulichem
Neustart des FF änderte an dem merkwürdigen Verhalten nichts.
System ist Mint 18.2 KDE, FF Version 56.0, Chrome 62.0
Ob der Macke Updates vorausgegangen sind, kann ich nicht sagen (wer achtet schon
darauf...)
Auf einem anderen System auf dem gleichen Rechner (ebenfalls Mint 18.2 KDE, FF56,
Chrome 62) tritt das Problem nicht auf.
Wär schön, wenn jemand paar Tipps für mich hätte. Einstweilen Gruß aus'm Saarland

7 Antworten

0 Punkte
Beantwortet von
Moin, was ist damit?

[b]Sie haben gar keinen Adblocker oder bereits eine Ausnahme hinzugefügt?[/b]
[i]Bitte prüfen Sie, ob Sie ähnliche Erweiterungen, [b]Do-not-Track-Funktionen[/b] oder den [b]Inkognito-Modus[/b] aktiviert haben, die ebenfalls Werbung unterdrücken. Oder haben Sie einen anderen Browser?[/i]

- Hier finden Sie mehr Informationen.
- Fragen und Antworten finden Sie hier.
[sub]spiegel.de[/sub]


Gruß
0 Punkte
Beantwortet von maler281 Mitglied (239 Punkte)
danke für die Rückmeldung,
ich habe keinen Adblocker installiert, 'DNT' ist inaktiv, ebenso der
Inkognito-Modus. Erstaunlich finde ich, das ich die Probleme bei allen
oben aufgezählten Browsern habe
0 Punkte
Beantwortet von
Es ist kein Fehler, es ist so gewollt...
Hast du dir schon mal die:
[i]- Hier finden Sie mehr Informationen.
- Fragen und Antworten finden Sie hier[/i]
durchgelesen?

Einige andere Verlage, die auch online vertreten sind, hatten beispielsweise 5-10 Aufrufe gestattet und nachher kam ein Hinweis, dass man die gewünschte Zeitung abonnieren soll.
Im Grunde ist es nachvollziehbar, es kostet halt Geld und nicht alles wird mit der Werbung finanziert, gerade da wo noch echte Menschen dahinter stecken.
Warum jetzt auf den anderen erwähnten Browsern funktioniert, keine Ahnung.
Interne Einstellungen wie beispielsweise "about:config" (Browser) oder die "Hosts" Datei?
0 Punkte
Beantwortet von
"Bild.de" kann ich ebenfalls mit keinem Browser aufrufen, jedesmal wird
angezeigt, dass ich einen Werbeblocker verwenden würde, obwohl dies
nicht der Fall ist.

"Spiegel.de" kann ich nur aufrufen, wenn ich die Skripte blockiere. Bei
Chromium mit "uMatrix" und bei Firefox mit "NoScript".

Ich habe mit den Browsern Chomium, Seamonkey, Firefox esr, PaleMoon
und Vivaldi getestet.

Allerdings ist mir das Ganze zu blöd, wenn die Seiten mir das Leben
schwer machen, besuche ich sie einfach nicht.
0 Punkte
Beantwortet von
Werf einen Blick in dein Antivirus. Einige habe Anti-Add onboard.
Z. B. bei Kaspersky ist es Anti-Banner
0 Punkte
Beantwortet von
er nutzt Linux, selbst wenn er da ein Antivirus drauf haben sollte, haben diese in den Linux Verisonen solch Kram nicht dabei
0 Punkte
Beantwortet von maler281 Mitglied (239 Punkte)
soooo, das Problem ist gelöst, die Ursache allerdings immer noch
unbekannt.
Erstmal danke für die zahlreichen Meldungen. Mit "Noscript", bzw. dem
Deaktivieren von Javascript in den Einstellungen von FF und Chrome ließ
sich Spiegel (bei Bild interessierts mich nicht, lese ich sowieso nicht)
wieder störungsfrei lesen. Die Lösung beinhaltet natürlich den Nachteil,
das diverse andere Seiten nicht / rudimentär aufmachen, und erst durch
Ausnahmeerteilung befriedigend laufen...
Da ich beschriebenes Problem NUR auf dem einen System hatte, das
parallel installierte anstandlos lief, habe ich mich entschlossen, den "Bug"
durch Neuinstallation auszumerzen, ist bei den Pinguinen ja nun wirklich
keine Arbeit, die sich über Stunden hinzieht.
...