491 Aufrufe
Gefragt in Tabellenkalkulation von
Guten Tag,

habe in der Spalte ND29:ND68 alles Zahlen [b]im Minus[/b] stehen (die sich aus
der Berechnung  NB29-NC29 usw. ergeben)
Nun möchte ich die kleinste Zahl über bedingte Formatierung mit "KKLEINSTE" ?? anzeigen lassen. Viele Versuche übernommen aber deie passende Antwort nicht gefunden.
(P.S.-wenn ich die Formel  "KGRÖSSTE(ND29:ND68;2) in eine Zelle ohne bF. eingebe dann zeigt er die kleinste Zahl an; gebe ich dies in bF. ein werden alle Zahlen unterlegt)

Suche dazu bitte eine Lösung.

Herzlichen Dank

Gruß
Rudolf

12 Antworten

0 Punkte
Beantwortet von rainberg Profi (14.9k Punkte)
Hallo Rudolf,

- rufe die Bedingte Formatierung auf
- markiere den Bereich ND29:ND68
- gib unter "Neue Regel" folgende Formel ein

=ND29=KKLEINSTE($ND$29:$ND$68;1)

und wähle ein Format.

Gruß
Rainer
0 Punkte
Beantwortet von
Hallo Rainer,

Danke für deine Antwort.
Ich habe mich auf den Kopf gestellt, es funktioniert nicht.
Habe es genau nach deiner Anleitung erstellt.
Zeigt mir zwei andere- gleiche Zahlen an aber nicht die Kleinste.

Habe auch eine Lösung gefunden.
Ich nehme das Formel- Ergebnis aus AF 29 ohne bF. (wie oben beschrieben)- und gebe in bF. ein:
Zellwert "gleich" AF29 -dann gehts auch.

Wäre trotzdem interresiert warum deine Formel bei mir nicht klappt.

Danke

Gruß
Rudolf
0 Punkte
Beantwortet von rainberg Profi (14.9k Punkte)
Hallo Rudolf,

wie lauten die Berechnungsformeln in ND29:ND68?

Gruß
Rainer
0 Punkte
Beantwortet von
Hallo Rainer,

NB29-NC29

Beispiel
5,00 € - 115,00 € = -110,00 €

Gruß
Rudolf
0 Punkte
Beantwortet von rainberg Profi (14.9k Punkte)
Hallo Rudolf,

habe dein Beispiel mal nachgebaut.

Meine Formel funktioniert.
Warum das bei dir nicht so ist, kann ich nicht beurteilen, da ich deine Mappe leider nicht sehe.

Gruß
Rainer
0 Punkte
Beantwortet von
Hallo Rainer,

habe mich jetzt nochmals daran gesetzt.

Ich weiss auch jetzt woran es gelegen hat: eine Zahl ist im Plus was ich leider wieder mal übersehen habe.
Ich habe dies zum Testen ins Minus gesetzt.

Die Formel funktioniert dann aber nur mit "KGRÖSSTE",
dann zeigt er mir die kleinste Zahl an.

Bitte- kannst du nochmals drüberschauen, und mir die Formel mit dem Plus anpassen.

Ganz herzlichen Dank

Gruß
Rudolf
0 Punkte
Beantwortet von
Hallo Rainer,

habs gefunden,
wenn ich deine Formel -KKleinste" nehme und statt ";1)   ;39 hineinschreibe dann passt.

Dank nochmals für Deine Zeit.

Gruß
Rudolf
0 Punkte
Beantwortet von rainberg Profi (14.9k Punkte)
Hallo Rudolf,

so geht's

=ND29=KGRÖSSTE(WENN($ND$29:$ND$68<0;$ND$29:$ND$68);1)

Gruß
Rainer
0 Punkte
Beantwortet von
Hallo Rainer,

super das Du dir soviel Zeit genommen hast.

Klappt jetzt super.

Gruß und schönes Wochenende

Rudolf
0 Punkte
Beantwortet von mixmax Experte (2.2k Punkte)
Es gibt bei den Bedingten Formatierungen auch die Option "Obere" und "Untere" zu markieren - also die untersten 10 oder den untersten überhaupt kann das doch schon ohne Formel.

Ansonsten geht nicht auch einfach =ND29=MIN($ND$29:$ND$68)

oder soll es die höchste Zahl unter 0 sein?

=WENN(ND29<0;ND29;"")=MAX($ND$29:$ND$68)
...