135 Aufrufe
Gefragt in Mainboard CPU RAM von
Hallo zusammen,

nach plötzlichen und nur sehr kurz auftauchendem Bluescreen (Fehler aufgrund der Kürze unbekannt) stellte PC seine Arbeit ein.

Seitdem bottet er nicht mehr richtig, d . h. keinerlei Signale für die beiden Bildschirme; allerdings laufende Lüfter von Mainboard und Graka.
Mainboard: Asus P5Q Deluxe mit Quad-Prozessor
Graka: R9 280
Netzteil: be quiet!: Modell: BQ SU7 600W

Wer weiß, wie ich die Fehlerursache finde und diese beheben kann?
Welche weiteren Informationen werden dafür benötigt?

Beste Grüße

10 Antworten

0 Punkte
Beantwortet von
zur Ergänzung:

Betriebssystem: Windows 10

Beste Grüße

(Tummy)
0 Punkte
Beantwortet von computerschrat Profi (21.9k Punkte)
Hallo Tummy,

wenn beim Einschalten gar nichts mehr kommt, sieht das nach einem ganz zentralen Fehler aus, also Netzteil, Mainboard, Prozessor.  Der erste Schritt eines eher blinden Probierens könnte sein, die internen vom Netzteil kommenden Steckverbinder zu lösen und wieder aufzustecken. Ebenso, wenn möglich, den Prozessor aus dem Sockel zu nehmen und wieder einzusetzen.

Dann alle ggf. vorhandenen nicht zwingend erforderlichen Steckkarten herausnehmen und danach den Rechner wieder einschalten. Auch wenn die Festplatte/SSD nicht funktioniert, müsste mindestens eine Startmeldung des BIOS/UEFI kommen.

Gruß computerschrat
0 Punkte
Beantwortet von
Vielen Dank für Deine Rückmeldung, computerschrat.

Graka wurde zwischenzeitlich erfolglos gegen eine andere getauscht:
=>  mit anderer Graka gleiches Fehlerbild.

Werde morgen versuchen,
Deinen Ratschlägen genauer zu folgen.

Festplatten (hier: 2 Stück: SSD für Betriebssystem und konventionelle Festplatte für Daten) können also beide abgeklemmt werden und der PC müßte etwas auf die Bildschirme bringen?
Wenn ja: Was genau?

(An das vorliegende Mainboard Asus P5Q Deluxe kann wohl kein Monitor angeschlossen werden.)

Beste Grüße
0 Punkte
Beantwortet von computerschrat Profi (21.9k Punkte)

Hallo Tummy,

schau dir mal diesen Thread an:

https://www.computerbase.de/forum/threads/bios-einstellungen-falsch-system-startet-nicht-mehr-asus-p5q-deluxe.750607/

Da hatte jemand ein ähnliches Problem und es gibt eine Lösung. Möglicherweise passt die auch auf dein Problem.

Gruß computerschrat

0 Punkte
Beantwortet von
Hallo computerschrat,

vielen Dank für den Link.
Komme jedoch leider nicht soweit, denn ich komme gar nicht ins Bios.
Oder meinst Du bezüglich dieses Links, dass ich den Arbeitsspeicher reduzieren soll?

Nachfrage zu Deiner vorletzten Antwort:
Festplatten (hier: 2 Stück: SSD für Betriebssystem und konventionelle Festplatte für Daten) können also beide abgeklemmt werden und der PC müßte etwas auf die Bildschirme bringen?
Wenn ja: Was genau?

Beste Grüße
0 Punkte
Beantwortet von halfstone Profi (15.6k Punkte)
Hi Tummy,

klemm mal die Festplatten ab, dann muss er wenigstens ins BIOS kommen, also irgendwas anzeigen. Was für ein BIOS du hast weiß ich nicht, meistens ist das dann schwarzer Bildschirm mit weißem Text oder aber ein UEFI Bios, das kannst du sogar mit der Maus bedienen. Es geht aber nicht darum im BIOS was zu verändern sondern nur ob es ohne Festplatte erscheint.

Gruß Fabian
0 Punkte
Beantwortet von computerschrat Profi (21.9k Punkte)

Hallo Tummy,

was genau er beim Einschalten auf den Bildschirm bringen muss, hängt von der BIOS-Version ab. Mögliche Bilder zu Ausgaben findest du hier:

https://www.google.de/search?q=asus+bios&source=lnms&tbm=isch&sa=X&ved=0ahUKEwiExYa1lL3fAhUJKlAKHQbrC5IQ_AUIDigB&biw=1305&bih=914

Wenn da gar nichts auf dem Bildschirm erscheint, kannst mal die beiden Monitor tauschen. Eventuell ist der eine Monitor, auf dem die BIOS Meldungen ausgegeben werden nicht ok. Ansonsten wirst du auch nicht ins BIOS kommen, weil vermutlich nichts läuft. Dann bleiben mögliche Fehlerursachen im Netzteil, Mainboard, oder Prozessor. 

Gruß computerschrat

0 Punkte
Beantwortet von
Hallo zusammen,

auch wenn beide Festplatten abgeklemmt sind (außerdem Netzwerkkabel, Maus und Tastatur nicht angesteckt), bringt ein Boot-Versuch keine Anzeige auf die Bildschirme.

Was nun?

Beste Grüße
0 Punkte
Beantwortet von
ausgewählt von halfstone
 
Beste Antwort
Hallo zusammen,

der entsprechende PC läuft wieder:

Einer der vier 2GB-Arbeitsspeicher-Riegel ist wohl defekt.
Tausch zeigte,
dass der zugehörige Slot des Mainboards in Ordnung ist.

Ich gehe davon aus,
dass ein passender Ersatz-2GB-Arbeitsspeicher-Riegel un ddessen Einbau den 8GB-Ausgangszustand wieder herstellen kann.

Was sollte vorsorglich untersucht werden, damit der Ersatz-2GB-Arbeitsspeicher-Riegel nicht erneut kaputt geht?

Beste Grüße
0 Punkte
Beantwortet von
Hallo zusammen,

Was sollte vorsorglich untersucht werden, damit der Ersatz-2GB-Arbeitsspeicher-Riegel nicht erneut kaputt geht?

Beste Grüße
...