156 Aufrufe
Gefragt in Tabellenkalkulation von
Ich möchte gerne einen Stundenplan erstellen, in dem das dafür zu zahlende Honorar entsprechend der Unterrichtsdauer gleich umgerechnet und dargestellt wird. Bei 30 Min 14 € und bei 45 Min 21 €.

1 Antwort

0 Punkte
Beantwortet von m-o Profi (21.9k Punkte)
Hallo,

das kannst du mit einer Wenn-Abfrage machen. Allerdings weiß ich nicht, wie deine Tabelle aussieht und wie du die Unterrichtsdauer emittelst (als Dezimalzahl oder als Uhrzeit).

Beispiel: In Zelle B1 steht deine Unterrichtszeit, entweder 00:30 oder 00:45 (als Uhrzeit formatiert)

=WENN(B1=30/1440;14;21)

oder wenn die Zeit als Dezimalzahl (30 min = 0,5 )in B1 steht

=WENN(B1=0,5;14;21)

Gruß

M.O.
...