73 Aufrufe
Gefragt in Tabellenkalkulation von
Folgendes Format:

In Spalte "B" stehen sechsstelligen Zahlen.

In Spalte "C" steht ein Gewicht mit zwei Nachkommastellen.

In Spalte "F" soll etwas ausgerechnet werde, aber nur, wenn in B der betreffende Wert steht. Aber dabei auch noch unterschiedliche Rechenanweisungen. Wenn B=170201, dann soll F=0,50*C sein, wenn B=200201, dann soll F=0,1*C sein, wenn B=150101, dann soll F=C*0,05 sein. Für jeden anderen Wert soll Spalte "F" komplett leer sein (Also auch keine "0")

Ist eine solch selektive Rechenanweisung möglich?

Kann mir jemand die Formel dazu schreiben?

DANKE!!!

3 Antworten

0 Punkte
Beantwortet von hage Mitglied (844 Punkte)
Hallo,

das ergibt eine mehrfach ineinander verschachtelte WENN-Funktion (aufpassen, dass alle Auf- und Zu-Klammern richtig zugeordnet sind!). Wenn die Ergebnis-Zelle leer bleiben soll, gibt man als dann-Ergebnis "" (zwei Anführungszeichen) vor.

Gruß, HaGe
0 Punkte
Beantwortet von flupo Profi (14k Punkte)

Bitteschön:

=WENN(B1=170201;0,5*C1;WENN(B1=200201;0,1*C1;WENN(B1=150101;0,05*C1;"")))

Gruß Flupo

0 Punkte
Beantwortet von
Super, vielen Dank.

Läuft!

Gruß

Alex
...