103 Aufrufe
Gefragt in Windows 10 von
Hallo,

wir haben ein bevorstehendes Hardware-Rollout (Win10), haben uns schon fast für einen Rechner entschieden. Es soll ein Dell7060 werden. Win 10 wird ebenfalls ausgerollt. Aus bestimmten Gründen werden bei uns sehr viele Bluetooth-Geräte eingestetzt, darum sind wir gezwungen USB-HUB's zu verwenden. an dem bisherigen Systemen, Exone-PC's unter WIN 7 mit denselben ExSys-HUB's hatten wir keine Probleme.

Unter Win 10 werden die BT-Geräte am Dell direkt einwandfreier erkannt, nicht jedoch an dem angeschlossenem HUB(aktiv, 4,4A), woran kann das liegen?

Gruß Oliver

11 Antworten

0 Punkte
Beantwortet von flupo Profi (14.4k Punkte)
Hallo Oliver, der Zusammenhang zwischen vielen Bluetooth-Geräten und fehlenden USB-Anschlüssen erschließt sich mir noch nicht. Kannst du das mal genauer beschreiben?

Gruß Flupo
0 Punkte
Beantwortet von
Hallo Flupo,

aufgrund vieler USB-Geräte, die in unseren Niederlassungen im Einsatz sind (Hörakustik-Studios), benötigen wir -schon immer- aktive USB-Hubs.

Nun stehen wir kurz davor ca. 600 Rechner auszutauschen, Exone gegen Dell. Der Exone funktionierte unter Win7 nahezu einwandfrei mit den BT-Geräten am HUB. Bei unseren ersten Tests mit der neuen Hardware stellen wir fest, das die BT-Geräte am HUB nicht mehr korrekt erkannt werden (unbekanntes Gerät). Wir haben auch schon diverse andere Hubs ausprobiert.

Sämtliche Policies (Device-Control) sind für den Testrechner deaktiviert worden.
0 Punkte
Beantwortet von halfstone Profi (15.8k Punkte)
Hi Oliver,

ich hab genau so wie Flupo noch ein Verständnisproblem. Was haben USB Hubs mit Bluetooth zu tun? Steckt ihr da USB Bluetooth Dongels rein damit ihr mit irgendwelchen Geräten über Bluetooth kommunizieren könnt oder wie ist euer Aufbau der Hardware?

Gruß Fabian
0 Punkte
Beantwortet von
Bearbeitet
Hi Flupo, Hi Fabian,

genau das ist die Vorgehenseise.

Da werden Messmodule angeschlossen (ca. 10 unterschiedliche), die i.d.R. via Bluetooth funktionieren.

Gruß Oliver

P.S.: Es geht allerdings auch nur darum, dass die Gerät am Rechner selbst korrekt erkannt werden und nach der automatischen Treiberinstallation auch funktionieren.

Am USB-HUB angeschlossene Geräte werden als -unbekanntes Gerät- nicht korrekt installiert. Auch nach einer manuellen Treiberinstallation funktionieren sie am aktiven USB-Hub nicht.
0 Punkte
Beantwortet von
Bearbeitet
schon mal den Microsoft Support kontaktiert? ..ob und in wie weit bestimmte USB-hubs funktionieren mit dem neuen Windows 10 bzw. ob es da eine Empfehlung gibt.

Es kann auch nicht Schaden bei der Firma DELL mal anläuten die können sicher weiterhelfen, ist jo immerhin ihre Maschine die da rum zickt..
0 Punkte
Beantwortet von
Ja, das werde in den nächste Tagen mal machen. Google jedenfalls hatte mir keine brauchbaren Lösungen geliefert.

Danke euch für de Mühe.

Gruß

Oliver
0 Punkte
Beantwortet von
Auch darauf achten dass das USB Energiesparmanagement über den HUB zu den aktiven USB-Geräten funktioniert bzw. das Aufwecken der Geräte, siehe die Ereignis-Anzeige ob da Warnungen drin sind..
0 Punkte
Beantwortet von halfstone Profi (15.8k Punkte)
Hi Oliver,

und was passiert wenn ihr die Bluetooth Stecker erst mal nur für die Installation direkt an den Rechner anschließt? Wenn es nach der Installation dann auch am Hub geht wäre das ja ein Workaround.

Schnell nochmal deine Frage gelesen und da steht ja, dass sie direkt am Rechner funktionieren, hmm. Und schon mal testweise andere Hubs probiert?

Gruß Fabian
0 Punkte
Beantwortet von
Bearbeitet
Hi Fabian,

 Das mit Deinem Workaround steht schon etwas weiter oben, der funktioniert leider nicht. Die Geräte werden dann trotzdem an keinem von etwa 12 aktiven Hubs -haben ein Dutzend Hubs ausprobiert- erkannt. Immer das gleiche Fehlerbild.

Das Energiemanagement ist so eingestellt das der Rechner die Hubs nicht ausschalten darf.

Gruß

Oliver

Werde mich wohl tatsächlich an Dell / Microsoft wenden müssen, dachte jemandem von euch sei das Problem bekannt unter Win10.

Trotzdem nochmal vielen Dank für die Mühe an alle Beteiligten.
0 Punkte
Beantwortet von flupo Profi (14.4k Punkte)
Es macht vll. noch Sinn, mal bei Dell nach Treibern für Chipsatz und USB zu suchen.

Ich würde auch mal testweise die Hubs an verschiedene USB-Ports hängen. Für ein paar Messergebnisse muss es ja wahrscheinlich nicht unbedingt USB3.0 sein. Vielleicht klappt es an einem der 2.0-Ports.

Gruß Flupo
...