28 Aufrufe
Gefragt in Tabellenkalkulation von finger59 Experte (1.3k Punkte)

Hallo Excelliebhaber, vielleicht gibt es jemanden hier der den gleichen Fehler bei der Anlage von dynamischen Bilder einfügen gemacht hat, wie es bei mir ständig passiert - sprich die Fehlermeldung: Bezug ist ungültig erhalten hat. Ich habe als Video entsprechende Anleitungen mir angesehen und entsprechend mehrfach nachgebaut, aber dennoch gibt es immer wieder Punkte an denen die Fehlermeldung mich zum ärgern zwingt. Teilweise bekomme ich es auch hin, aber eben nicht komplett.

1. Fehler - sobald ich nicht die verwendeten und zu übertragenen Bilder, sowie die Empfangszelle jeweils ab Zeile 1 habe, bekomme ich bei der Änderung des Bildnamens z.B. Tabelle1!a5 die o.g. Fehlermeldung. In dem Video konnte man aber auch mit Überschriften arbeiten, die ich nicht mehr habe.

2. Fehler - nachdem ich die Namensgebung über Formeln  - Namensmanager mit der entsprechenden Adressierung eingegeben habe, kommt es vor, dass er nach weiteren Anlagen von Namen von Bildern, die Adressierung verstellt hat. z.B. vorher =INDIREKT("'Tabelle1'!c"&Tabelle2!B7) (die würde so stimmen mit B7), so habe ich jetzt in Bild01 = =INDIREKT("'Tabelle1'!c"&Tabelle2!XFD1048575) (vorher war da B1). Die dort angegebene Zelle wurde nicht einmal von mir aufgerufen... 

Ich weiß, dass das so schwer nachvollziehbar ist und wird sehr wahrscheinlich nur jemand bekannt sein, der evtl. das gleiche Problem hatte und irgendwie dafür eine Lösung sich schaffen konnte.

Wie Videos selber sind eigentlich deutlich erklärt worden, so dass ich es mir nicht erklären kann, warum ich diesen Bezugs-Fehler immer wieder erhalte, bzw. mir die Adressierung wegspringt.

In der Hoffnung das jemand eine Idee oder noch besser eine Lösung hat wünsche ich jedem Interessierten noch einen schönen Tag und Restwoche (ist ja bald WE :-)) und bis denne... LG Helmut 

2 Antworten

0 Punkte
Beantwortet von beverly_ Mitglied (797 Punkte)
ausgewählt von halfstone
 
Beste Antwort

Hi Helmut,

ich nehme an, das Problem tritt nicht auf, wenn du die Zelladressen absolut angibst, also z.B. =INDIREKT("'Tabelle1'!c"&Tabelle2!$B$7)? Das solltest du auf jeden Fall machen, denn Excel ändert - wie du selbst feststellen kannst - relativ angegebene Zelladressen häufig in andere Werte um (anscheinend je nachdem, wo sich der Cursor gerade befunden hat, wenn die Namen definiert wurden).

Bis später, Karin

0 Punkte
Beantwortet von
Hallo Karin,

ich habe Deine Antwort entsprechend konsequent umgesetzt und es scheint auch wirklich jetzt so zu greifen ohne zu "verrutschen".

Vermutlich hat es deshalb bei mir auch mal geklappt und dann mal wieder nicht, wenn ich die Zelladressensperrung gesperrt bzw. offen gelassen hatte.

Thx und have a nice Day... LG Helmut
...