42 Aufrufe
Gefragt in Internet Browser von suppnetfan Mitglied (625 Punkte)

Hallo,

im Chrome-Browser (neueste Version) habe ich unter "in der Adressleiste verwendete Suchmaschine" eingestellt "duckduckgo". (erscheint mir effektiver als andere anonyme Suchmaschinen wie zB startpage.com):

Wenn ich jetzt aber z.B. "Lidl" eingebe bei der Suche, erhalte ich erst mal alle möglichen englischsprachigen und US-Ergebnisse, wie z.B. lidl.com, https://www.weeklyadsale.com/lidl/ usw.

Erst wenn ich dann oben auf "Deut..." klicke, erhalte ich die deutschsprachigen Ergebnisse.

Im Chrome, unter Suchmaschine verwalten, habe ich schon umgestellt auf duckduckgo.de

Aber das bringt nichts. Es wird zuerst immer die Standard-Version der Suche aufgerufen (mit zumeist englischsprachigen Ergebnisse) und erst nach dem ich auf "Deut..." geklickt habe, erhalte ich das gewünschte Ergebnis.

Frage: wie kann man es im Chrome einstellen, dass bei der Standardsuchmaschine duckduckgo immer zuerst die deutschspr. Ergebnisse angezeigt werden?

2 Antworten

+1 Punkt
Beantwortet von flupo Profi (14.2k Punkte)

Ich habe mal getestet und die duckduckgo-Einstellungen in der Cloud gespeichert. Dann behält die Suchmaschine die Settings auch nach einem Browser-Neustart.

So gehts:

Einstellungen - Andere Einstellungen

Einstellungen nach Wunsch anpassen und "Speichern in der Datenwolke" aktivieren.

Gruß Flupo

0 Punkte
Beantwortet von suppnetfan Mitglied (625 Punkte)
@flupo: danke für den Tipp. Es funktioniert!

Einziger Haken ist noch, dass jedesmal wenn ich den Ccleaner zur Bereinigung genutzt habe, ich anschließend die Einstellung für duck... neu laden muss. Aber ok, man kann nicht alles haben. So ist es auf jeden Fall schon mal ein Fortschritt.

Gruß, S.
...