22 Aufrufe
Gefragt in Windows 10 von

Diese Excel Formel in vba code umwandeln =WENN(ODER(ISTLEER(A1);ISTLEER(B1));"";A1-B1+1)?.Bin ein anfänger :)

1 Antwort

0 Punkte
Beantwortet von
IF Range("A1") = "" OR Range("B1") = "" THEN

   Range("C1") = ""

ELSE

   Range("C1") = Range("A1") - Range("B1") + 1

END IF
...