62 Aufrufe
Gefragt in Windows95 von
Hallo

Versuche gerade einen alten Pentium 2 mit Windows 95 wieder zum laufen zu bekommen.

Im Windows bin ich schon mal, doch wenn ich ihn im MS Dos Modus starte bekomme ich nur den blinkenden Kommand promt. kein Text nix.

befehle scheinen aber zu funktionieren, wenn ich "dir" eingebe bewegt er sich ein ganzes Stück nach unten.

"exit" führt sogar zurück ins Windows.

Muss ich noch was nachinstallieren, oder woran könnte es liegen?

Danke schonmal

9 Antworten

+1 Punkt
Beantwortet von computerschrat Profi (22.4k Punkte)
Hallo,

vielleicht ist die Textfarbe schwarz auf schwarzem Hintergrund. Probier mal einen Klick mit der rechten Maustaste auf die Titelzeile des Fensters der Dos-Box. Möglicherweise kannst du da Eigenschaften ändern.

Gruß computerschrat
0 Punkte
Beantwortet von
Danke für die Antwort.
Bin aber im msdos Modus von Windows 95. Also kein Fenster. Mit rechtsklick ist da glaube ich nicht viel. Da ich das erste mal in dieser Installation den Modus ausgeführt haben, kann ich mir auch nicht vorstellen, dass die textfarbe schwarz ist. Werde aber versuchen "blind" den Befehl für die textfarbenänderung einzugehen, ob das was bewirkt.
0 Punkte
Beantwortet von kody Mitglied (521 Punkte)
Hallo,

startet überhaupt Windows? Wenn nicht, solltest du mal die BIOS-Batterie überprüfen.
Nach langer Standzeit kann diese leer sein, müsste dann eigentlich eine Fehlermeldung kommen.

Gruß, Kody
0 Punkte
Beantwortet von
Vielen Dank für die Antworten.

Leider hat es auch nichts gebracht mit der Farbe. Auch eine andere Win 95 Installation weißt den selben fehler auf.

In Windows komm ich rein
+1 Punkt
Beantwortet von kody Mitglied (521 Punkte)

Schau mal hier http://www.sehgeschädigte.info/W_95SEH.htm

vielleicht findest du da etwas.

+1 Punkt
Beantwortet von computerschrat Profi (22.4k Punkte)
Hallo,

steht in der CONFIG.SYS eventuell ein Zeichensatz oder eine Schriftart drin, die auf dem System nicht vorhanden sind?

Gruß computerschrat
0 Punkte
Beantwortet von suppnetfan Mitglied (771 Punkte)
Also, ich würde mal probieren, ob er überhaupt auf die Tastatur reagiert. In dem Dos-Fenster einfach mal Alt-Taste + 47 (Steuerzeichen im ASCII-Code für "Glocke", BEL) eingeben.

Wenn es dann bei dir piept (bzw. beim Computer!), dann weißt du, dass er auf die Tastatur reagiert und nur irgend ein Problem mit der optischen Darstellung auf dem Bildschirm existiert.

Eine CD mit Win95 oder eine Diskette mit MS-Dos wäre natürlich auch spannend.
0 Punkte
Beantwortet von
Vielen Dank für die ganzen Antworten.

Werde mir den Link und die CONFIG.SYS mal anschauen.

Auf die Tastatur reagiert er. Der Kommandpromt bewegt sich bei Eingabe, und "Exit" wird normal ausgeführt.
0 Punkte
Beantwortet von kody Mitglied (521 Punkte)

Was siehst du, wenn du am Prompt help eingibst?
Es sollten alle möglichen DOS-Befehle angezeigt werden. Drücke mal die [Pause]-Taste, um den Durchlauf zu stoppen.
Wenn keine Schrift zu sehen ist, kann es sein, wie schon von computerschrat ausgeführt wurde, es mit der Farbeinstellung zusammen hängt. Um das zu kontrollieren öffnest du im Windows das DOS-Eingabefenster und schaust unter Eigenschaften, ob die Farbeinstellungen für Hintergrund und Schrift korrekt eingestellt sind. Dann gibst du mal in diesen Fenster help ein. Sollte auch kein Text erscheinen, dann liegt der Fehler tiefer im System. Vielleicht fehlen irgendwelche DOS-Treiber oder sind defekt. Deshalb habe ich dir in meiner vorherigen Antwort schon mal geraten  eine Systemdateiprüfung durchzuführen.

Gruß, Kody

...