165 Aufrufe
Gefragt in SW-Sonstige von

Hallo zusammen,

Ich nutze Wordpress in Verbindung mit WooCommerce und setze zusätzlich das Plugin Marketpress ein. Nach einem Update aller Plugins und auch Wordpress bekomme ich auf jeder Seite im Front- und Backend folgenden Fehler angezeigt, mit dem ich leider nichts anfangen kann:


Warning: Declaration of AU_Install_Skin::feedback($string) should be compatible with WP_Upgrader_Skin::feedback($string, ...$args) in /www/htdocs/w0098039/wp-content/plugins/woocommerce-german-market/inc/marketpress-autoupdater/class-MarketPress_Auto_Update.php on line 805

Könnt ihr mir helfen, wo das Problem liegt und was ich tun kann/muss, um das Problem zu beheben?

Viele Grüße,
Basti

3 Antworten

0 Punkte
Beantwortet von halfstone Profi (16.2k Punkte)
Hi Basti,

sieht nach einer Inkompatibilität von Marketpress mit deiner neuen WordPress Version aus. Ich würde an deiner Stelle mal auf der Seite von Marketpress schauen ob die schon mit der neuen WordPress Version funktionieren oder ob die da Probleme schon kennen.

Gruß Fabian
0 Punkte
Beantwortet von
Hi Basti,

ich habe die selbe Fehlermeldung wie Du.
Erst beim deaktivieren des Plugin ist die Meldung weg.
Gibt es schon neue Erkenntnisse zur Fehlerbehebung?

Grüße Stefan
0 Punkte
Beantwortet von
Hallo, wie hast du das Plugin deaktiviert? ich komme nicht mal mehr ins Dashboard. Grüße Ulrike
...