178 Aufrufe
Gefragt in Windows 10 von jean_claude Einsteiger_in (45 Punkte)
Guten Morgen.

Auf meinem alten Win 10 Home 32bit hatte ich ein Pearl USB Micro von Somikon laufen/ installiert. Die Software hieß AMCap.

Nach Austausch meiner HDD in eine SSD und Installation von Win 10 Pro (DirectX12) 64bit bekomme ich jetzt bei Installation des USB Mikroskops die Meldung:

"Sorry, you have no video capture hardware. Video capture will not function properly".

Unter Webcam Videocap erhalte ich die Meldung "kein Videoaufnahmegerät vorhanden".

In der jeweiligen Software bekomme ich also kein Bild, respektive kann wie früher das Mikroskop unter Devices finden. Im Gerätemanager taucht das Mikroskop als "Unbekanntes Gerät" auf. PC wurde schon neu gestartet.

Hat jemand eine Idee was mir fehlen könnte? Ich hatte bei Win XP Home mal eine Art MS Zusatzpack installiert, weiß aber nicht mehr wie das hieß. Wäre das eine Option?

Merci

2 Antworten

0 Punkte
Beantwortet von halfstone Profi (16.2k Punkte)
Hallo Jean Claude,

ich könnte mir vorstellen, dass die Treiber kein 64 Bit System unterstützen. Du hattest auf dem alten System ein 32 Bit Windows installiert und jetzt ein 64 Bit System.

Was sagt denn der Hersteller deines Microskops zu den Treibern? Kannst du uns die genaue Bezeichnung deines Mikroskops nennen?

Gruß Fabian
0 Punkte
Beantwortet von jean_claude Einsteiger_in (45 Punkte)
Ja, da hast du recht, da bin ich inzwischen auch drüber gestolpert. In einem anderen Forum hatte jemand noch einen Link nach Japan und einer 64bit Version, aber der Link ist tot.

Schade, wieder was zum wegwerfen :-(
...