28 Aufrufe
Gefragt in Tabellenkalkulation von

Hallo an Alle,

ich versuche eine Funktion zu basteln - stehe aber auf dem Schlauch :(

Spalte A enthält lauter Datume (z.B.01.05.2020)

Zelle B1 enthält das aktuelle Jahr (2020) -dann versuche ich:

Zelle C1-N1 soll jeweils enthalten =ZÄHLENWENN(A:A;"im bereich"01.01.(B1)-31.01.(B1))
also er soll in c1 zählen wie oft ein datum im Januar und zusammengesetzt das Jahr 2020 vorkommt
Wie schaffe ich das für jeden Monat ? Gehts das überhaupt ?

Liebe Grüße

Sandy

1 Antwort

0 Punkte
Beantwortet von m-o Profi (16.9k Punkte)
Hallo Sandy,

versuche es mal so:

=ZÄHLENWENNS(A:A;">="&DATUM(B1;1;1);A:A;"<="&DATUM(B1;1;31))

Für die anderen Monate kannst dann einfach im Datumsteil den Monat ändern.

Gruß

M.O.
...